Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No connectivity


  • Please log in to reply

#1
woz1454

woz1454

    New Member

  • Member
  • Pip
  • 9 posts
Hello everyone, here is the issue I'm having.

I have a Netgear WNR834Bv2 router. My ethernet cable runs from my modem to my router, my laptops connect wirelessly, and I have one ethernet cable running to a desktop (Dell Optiplex) next to the router. The other day, I lost the wired connection to the desktop. I'm still able to connect just fine wirelessly on my laptops, but I cannot get the wired connection to work. The connection works just fine if I run the ethernet cable directly from the modem to the desktop.

I tried doing a hard reset on the Netgear with no success; tried releasing/renewing IP addresses; tried using a different router that I have (a Linksys WRT54GX) and had the same problem (direct connection from the modem works but connecting through a LAN port on the Linksys results in the limited or no connectivity message).

If anyone has any thoughts I would really appreciate it!
  • 0

Advertisements


#2
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Howszit woz1454? and Welcome to GtoG..

From my experience, as routers age they may not correctly provide the DNS addressing to systems, (I have experienced with both WiFi & direct cable conns). To get around it, I manually enter the DNS address in the TCP/IP settings on the system having the problem. That will normally allow internet access. You can normally find the DNS addresses by entering your router and checking its status, (I'm not sure if Netgear list only one).

If you go to the command prompt and type, IPCONFIG /all You will probably see that your adapter is looking to your gateway address for DNS

Hope this helps...
  • 0

#3
woz1454

woz1454

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Thanks Mark for your reply.

Logging into the Netgear Smart Wizard and clicking on "Router Status", I see that there are 2 DNS addresses. I went to Network Connections, LAN, right-clicked, selected Properties, highlighted "Internet Protocoal (TCP/IP)", clicked the "Properties" button. Under the "General" tab, I selected "Use the following DNS server addresses" instead of "Obtain DNS server address automatically", which was selected by default. "Obtain an IP address automatically remains the default selection (rather than entering IP, Subnet and Default gateway automatically, which I assume should stay that way).

After entered the two DNS addresses in the "Preferred" and "Alternate" spaces provided, I'm still getting the "limited or no connectivity" message.

Did I do anything incorrectly? Thanks again in advance!

-Woz
  • 0

#4
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Ok, you're almost there. Go back to where you entered the DNS addresses and do the same for the IP, (check the IP address on one of your WiFi systems). Just make sure that your IP address is not the same of one of your other systems or router, (last set of numbers in the address). Same subnet mask and Default Gateway though.

By doing all the addressing yourself, the system no longer needs to get addressing from the router at all and it should kick right in. As the months go on, you may find that the same problem happens with your WiFi systems, (I've had cases where the WiFi auto addressing failed 1st and later spread to the UTEP). When the WiFi failed it happened 1st at the farthest system and gradually moved in. This will extend the life of your router, but it may be a sign to ask Santa for a new one... :)
  • 0

#5
woz1454

woz1454

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Interesting... so this took away the "limited or no connectivity" icon/warning, but I still can't connect to the internet. My Subnet Mask and Default Gateway on the wired (non-working) connection match those on the wireless (working) connection. IP addresses differ only by the last number (I chose "25" on the wired connection - so xxx.xxx.2.25 vs. xxx.xxx.2.2 for the wireless).

Interestingly (and maybe this is to be expected), when I click on "Attached Devices" in the Netgear configuration wizard, sometimes my desktop shows up (I can tell because IP address matches, and MAC address shown in the Netgear window matches the "Physical Address" given when I do an ipconfig/all). But then when I click refresh, it is no longer there.
  • 0

#6
woz1454

woz1454

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Oh, and whether we get this figured out or not, thank you so much for your time!!!
  • 0

#7
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Odd that your netgear is losing track, so lets try some PING commands. Open the command prompt on two of your systems and type in Ping and the IP address of the other system. You should see a response received 4 times. If not, we may be dealing with a faulty UTEP cable or network adapter. (You can also try to change the port where your UTEP is plugged into the netgear). Does the cable system report a drop in connection anymore? I once had a case where a system on a small network kept losing connection sporadically . I eventually traced the problem to the cable where someone had stacked cases of wine on top of the UTEP! :)

If you get 4 received with "no losses" or "Time Outs", try to ping www.google.com from the system with the internet trouble...

I would also test your cable by connecting it to your WiFi system and see if it can make a stable connection via that method. You can disable your WiFi 1st.

You may need to ask the Easter bunny for the new router...

Oh, Thanks for the Thanks. I don't mind trying to help and I hope this is helping my grey cells turn over and remain a bit functional... :)

Edited by Mark D, 08 February 2010 - 11:06 PM.

  • 0

#8
woz1454

woz1454

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hey Mark,

So this is wacky…

Got a new router today, I’d been wanting a new one anyhow. So I unbox it, turn everything off for proper power cycling, etc. I turn on the modem, wait a few minutes, turn on the router, wait a couple of minutes, turn on the desktop (wired connection). Everything is going great. Finally have a wired connection on my desktop. It behaves a bit strangely (I get a script error on a website I visit all the time on which I’ve never gotten one before). I also get a wireless connection, which works well.

So then I go through the network setup wizard after logging into the router’s software to set up security, etc. Mostly I just click “next.” After I finish, the same thing happens as with my old router. Wired connections no longer work (I don’t get the “limited or no connectivity” message, but I can’t get on the internet). I switch LAN ports on the router, that doesn’t help. I switch off my wireless on my laptop and plug in the network cable, that doesn’t work either (that didn’t work with my old router either – no matter what computer or router I use, wired connections don’t work, I’ve tried 3 different routers now).

It’s been all I can do not to throw something. The only thing I can even conjure up (being a non-techie) is that there’s a problem with the modem. But like I said, wireless works fine, and when I plug the Ethernet cable from the modem directly into either my desktop or any of my laptops, that works fine too. It's just that when I plug the Ethernet into the router and then a cable from the router into an Ethernet port on any computer, nada. Is it still possible that the router has a problem?
  • 0

#9
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Howszit? What were the security settings that you applied? Was this network setup procedure on the systems or in the router security? Since you've changed routers you can probably go back to auto addressing of IPs & DNS's.

Shouldn't throw things as it only feels good for a second or so, and then the new damage ends up being worse....
  • 0

#10
woz1454

woz1454

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
In the end I refrained :)

The network setup procedure was just in the router page (reached by typing 192.168.1.1 into the address bar of a browser). Before I hooked up the router, I actually changed back so that it would obtain an IP address and DNS server address automatically.

As for what I changed - selected "English" as the language, changed security from "none" to "Auto (WPA2-PSK with self-generated key)" per manual's instructions, asked it to get my IP automatically from my ISP, went with factory default MAC address, enabled "bandwidth management" (per manual's instructions). Clicked "apply".

Sorry if this doesn't make sense... happy to provide further clarification!
  • 0

Advertisements


#11
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Basically, routers are there to allow communication to whatever is connected to it, be it wireless or cable. In your security settings, have you enabled MAC filtering? This setting basically allows only the MAC addresses registered to connect to the router. It is normally not used unless you have a neighbor within range of your WiFi signal, (who likes to steal things). Normally routers only use the WPA-PSK to protect the WiFi signal and you can either use the one that has been programmed in already, or change it to something you like....

Did you get another Netgear? I have been experiencing trouble with that brand down here, (if I use its "Setup Wizard", it tries to detect the type of ADSL signal and it actually takes down the port on the supply side!)

You may want to reset the router and leave the network wizard alone and just enter the Wireless configuration separately...

Hope this helps...
  • 0

#12
woz1454

woz1454

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hey Mark, got it to work, turned off that "bandwidth management" function and that seemed to do the trick. Thank you so much again for your help!
  • 0

#13
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
Good to hear, did your old router also have a "bandwidth management" feature? I haven't seen any routers down here with that yet, (our stock is mainly out of UK. Do see Netgear)..
  • 0

#14
woz1454

woz1454

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
No I've never seen that feature before actually (either on the Netgear or either of my old Linksys routers). This new one is a ZyXel router (picked up a Powerline kit for cheap).
  • 0

#15
Mark D

Mark D

    Member

  • Member
  • PipPipPip
  • 341 posts
It's just funny that the same problem occurred with both routers, (but your old netgear did have trouble with auto addressing). Do you need help with networking between your systems? (It drives me crazy seeing client's sending emails to different workstations on the same network!! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP