Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows xp won't allow time change


  • Please log in to reply

#1
jlvb

jlvb

    New Member

  • Member
  • Pip
  • 3 posts
Hi, we lost power for 15 minutes, and now the time is 15 minutes slow, and won't let me change it. I can open up the time/date window, but when I change the time and click apply, it goes back to the original, wrong time. I am running McAfee, and allowed it to use Port 123, but that doesn't work. Then I turned off McAfee, thinking maybe the firewall was causing the problem, but that didn't work. I disabled my internet security filter, that didn't work. I unplugged the modem cord (we don't have wireless), but that didn't work either. It doesn't matter whether or not the "automatically synchronize with an Internet time server" box is checked, I still can't change the time. Help!
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You will probably need to check the time in the bios settings. If that is off you can't change the windows time correctly.
  • 0

#3
jlvb

jlvb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Sorry to seem ignorant, but how do I check the time in the bios settings, and how do I correct it from there?

Thanks.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Restart the system and at the first post screen where it counts up your memory start clicking DEL.
Since you didn't say which brand you have your's may be different. It might be called setup and the key to click may be different.
Once in the time is usually located in the General tab where it shows your hard drive(s) and cdrom installed.
Look at the bottom of the screen once you find it and it will tell you how to change the settings. which normally is the + and - keys.
  • 0

#5
jlvb

jlvb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
It worked! I've searched all over the Internet for this fix--thank you thank you thank you!
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You are very welcome and I'm glad it worked out for you. Thank you for allowing me to help you and for joining GTG. Please enjoy the other forums and don't hesitate to ask if for nothing more then advice. :) :) :) :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP