Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound!


  • Please log in to reply

#1
Simondo

Simondo

    Member

  • Member
  • PipPipPip
  • 113 posts
Heya

I reformatted today and after installing everything again my overall sound is lower.

I'm pretty sure I have everything on max.

I tried installing some realtek hd audio drivers but it doesnt seem to have changed anything.

Also when I play counterstrike, my headset doesnt seem to be working like it used too. I used to be able to tell were sound was coming from. Now it all sounds like its originating inside my head, really weird.

The headset I am using is steelsound 5H. I've used it for 5 years now and I've never installed anything for it, just plugged and played.

Any ideas?

Thanks alot, Simon
  • 0

Advertisements


#2
Simondo

Simondo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 113 posts
Just some quick addition to my above comment.
I've tried various codecs and still the same problems.

For example I am just trying to watch some Heroes. As like all things. The background music is ridiculously loud compared to the speaking.

Same for ventrillo, the connection sound when joining a server is loud, yet everyone on it are really quiet. :)

I've tried as much as I can, its really bugging me lol!

Cheers

Simon
  • 0

#3
rdnk71

rdnk71

    Member

  • Member
  • PipPip
  • 20 posts
The K-lite codec pack may fix the issue that you are having with your sound. The other thing you could do is update your driver for your sound card. Let us know if you get sound or if we need to take a closer look.

Rdnk71
  • 0

#4
Simondo

Simondo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 113 posts
Heya Rdnk71,

thanks for your reply!

I've installed the K-lite codec pack already, and I have installed a HD realtek audio driver. Previous reformats I have never had to install realtek drivers (to my knowledge) and sound has been fine.

It sounds like the balance isnt correct, and I dont know what to do.
  • 0

#5
Simondo

Simondo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 113 posts
I just came across this, sounds like my problem

"Q: The audio volume is really low
A:
This is a common problem that is usually caused by playing 5.1 channel audio on stereo speakers. As a result only two channels are send to your speakers. This means that the center channel, which usually contains the dialogs, is not outputted to your speakers.

Solutions:

Use the Codec Tweak Tool to configure your speaker settings. This will make sure that the audio decoders that are included in the pack downmix (or upmix) the decoded audio to the appropriate number of speakers.
If you are using AC3Filter to decode AC3 or DTS audio, then try the "Boost voice/dialog volume" tweak that is available in the Codec Tweak Tool. You can also manually perform this tweak in AC3Filter settings by adjusting the gain for the Voice audio channel.
If you are using ffdshow to decode the audio, then go to "ffdshow audio configuration". Enable 'Volume' in the left panel. On the Volume page you can find a slider to adjust the general volume level. Alternatively you can enable Normalization, which will automatically adjust the volume level.
Another method in ffdshow is to enable 'Voice control' on the 'Mixer' page. That gives the center channel a 3dB boost. There you can also find a slider to further increase the volume of the Voice audio channel.

Q: The volume of voices/dialogs is very low compared to the other sounds
A:
See above"

Im gonna give it a read through now, feel free to reply with your thoughts while I do so!

Thanks for your help
  • 0

#6
Simondo

Simondo

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 113 posts
I tried reinstalling K-lite, and got this error (uploaded screenie). I clicked yes.

Attached Thumbnails

  • Geeks.JPG

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP