Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

windows wont install on new build

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
We recently built our first new computer. It booted up fine, but when we tried to install windows 7 it wouldnt recognize our 1 TB SATA hard drive (we also tried windows XP and that didn't work either, the hard drive DID show up in the BIOS). So we installed Ubuntu onto it, and that worked without any problems. Then we tried to install windows 7 again, but it just keeps ending up at a blank screen (we can still move the cursor). It goes through loading the files, then starting windows, then nothing but a blank screen. Do we need to partition the hard drive? Or did we forget to do something before trying to install windows?

Cpu specs(if this helps)...
Intel core i5 750 processor
GIGABYTE GA-P55A-UD4P motherboard
EVGA GeForce 9500 GT graphics card
Western Digital green 1 TB SATA hard drive
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP