Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win XP only direct me to logoff screen in reg mode and in safe mode


  • Please log in to reply

#1
lamlei1225

lamlei1225

    New Member

  • Member
  • Pip
  • 1 posts
I have had 2 virus attacks in the past. both from Antivirus pro 2009. Did a system clean, pulled everything off, formatted it and added only the necessities.

Yesterday while taking my midterm online, I was using firefox browser. I had 3 other browsers up, pandora (music-unfirtunately IE and facebook, again IE was up). I noticed my cursor was dragging a bit. McAfee popped up advising it blocked a virus, I was not able to see what it was. McAfee popped up again asking me to allow some kind of suspicious entry into my system but before I could click do not allow, it dissappeared and then the problems began.

I went immediately to run my existing malwarebytes but my system said "browsing, could not locate" and gave me an option to locate it myself. There was an .exe file missing. My desktop icon for malwarebytes changed, it looked as if it was removed, and I did not remove it! I am the only one who uses my computer. I removed the program completely and tried to re-download it again, receiving a successful download message. when I tried to launch this newly added malwarebytes, it would not launch it said browsing again as if it was not there!

a few moments later, my system began logging off by directing me to the logoff screen only giving me an option to click logoff. I tried booting in safe mode (F8)..it did the same thing.

In both regular and safe mode, the system appeared to launch showing my desktop with no icons briefly, then directing me to logff by selecting logoff as my only option.

I know this is a virus but now I can't figure out how to get rid of this one!

HELP!
Thanks, Leia
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP