Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

pxe-e61: media test failure, check cable


  • Please log in to reply

#1
aimster22

aimster22

    New Member

  • Member
  • Pip
  • 4 posts
Hi thanks in advance!
I apologize I'm not very computer savy and don't know all the proper terms.

I have a gateway m210 with windows xp. Almost a year ago the port that the power plugs into went bad. A friend of mine opened it up and tried to sader the crack and he temporarily fixed it (I'm going to need a new one) but I was able to charge for a bit and now I get this message when I try to boot it.

Broadcom UNDI, PXE-2.1 (BUILD 082) V2.0.5
COPYRIGHT © 2000-2003 Broadcom corporation
copyright © 1997-2000 intel corporation
all rights reserved
PXE-E61: media test failure, check cable

PXE-M0f: exiting broadcom PXE ROM
operating system not found

Did my friend not connect something right, or is it because I haven't turned it on in a really long time.
Did I lose everything that was on my computer?

thanks for helping
  • 0

Advertisements


#2
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts

PXE-E61: media test failure, check cable

This often refers to a bad hard drive, or a hard drive that is unplugged/not connected... did your friend forget to plug it back in when he worked on your laptop? Maybe it became jarred loose?

Also, to make sure your boot priority is correct:

When you power on your computer, a Gateway screen will show... it will tell you what key to hit to "enter setup". Tap this key immediately. It is often the delete key. If you missed it, try again.

Look under Boot Priority often located under Advanced BIOS Features. Make sure it is in the order of Floppy, CD, HDD, and disable "Network Boot".

If the hard drive is in fact plugged in, and the boot priority is correct, your hard drive has most likely died. It would be best to seek a professional in your area for replacing your hard drive.
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

and disable "Network Boot".

That's usually the main cause of the above error.
  • 0

#4
aimster22

aimster22

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks,

I opened it up and unplugged it and plugged it back in at least twice, so I'm, pretty sure its in there good.
I'll try the other thing when I get home from work.

Here's hoping it isn't bad!
  • 0

#5
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts
Let us know!
  • 0

#6
aimster22

aimster22

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
ok so I think I'm in the right spot -it's titled - PhoenixBIOS Setup Utility
and then gives me the choices

cd-rom drive
removable devices
hard drive
broadcam MBA

in that order, am I in the right spot if so is it lined up correctly?

Thank you again
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Yep and that last entry is your problem entry.
  • 0

#8
aimster22

aimster22

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
thanks, can I fix it?
there doesn't seem to be a disable or delete option, just moving it
  • 0

#9
Ferrari

Ferrari

    PC SURGEON

  • Member
  • PipPipPipPip
  • 1,939 posts

there doesn't seem to be a disable or delete option, just moving it

Disable Broadcom, usually this is done by the space key, there should be instructions on what disables and enables at the bottom of the screen. Sometimes they are on the right of the screen.

Also, you can try pressing enter while you have Broadcom highlighted, it may give more options.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP