Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't enter data to the internet, but browsing works fine?


  • Please log in to reply

#1
Jaekus

Jaekus

    Member

  • Member
  • PipPipPip
  • 160 posts
I can't login to my netbanking, post onto this forum etc. but browsing is fine.
I'm entering this from my work computer.
Is there something up with my internet settings? I used TCP optimiser the other day and everything seemed fine afterwards.

This happens using Safari, Chrome and IE 8, so I'm thinking it's a configuration in my Windows Firewall or something similar, rather than browser related.

Firewall is set at medium.


Specs:

ASUS M2N-MX SE
AMD Athlon 64 x2 5200+
2gb RAM
NVIDIA GeForce 8500 GT
Windows XP Home 32bit
  • 0

Advertisements


#2
Jaekus

Jaekus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 160 posts
I think I posted this in the wrong forum, sorry.
Could it be moved to the appropriate forum please?

Edited by Jaekus, 09 February 2010 - 11:04 PM.

  • 0

#3
Jaekus

Jaekus

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 160 posts
I also forgot to add, I'm running AVG and recently installed RegCure and Malwarebytes' Anti-Malware.
Would running these simultaneously (in the system tray) cause conflicts to my net connection?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP