Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

need help


  • Please log in to reply

#1
stevenmorawski

stevenmorawski

    New Member

  • Member
  • Pip
  • 6 posts
need help with this problem have a Compaq desk pro en 733Pentium 3 processor with win 2000 pro with a Realtek ac97 audio driver i uninstalled and reinstalled driver did not work and got up dates still plays to fast online and on windows media (can anyone help)
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Compaq supplies drivers for it's own computers and these are the only ones you should use for the motherboard or anything integrated on to the motherboard. Compaq has drivers specially made for them (custom drivers) so drivers from any other source may not work properly.

According to Compaq's US & UK websites, your PC needs either the 'ADI Audio Driver' or 'Sound Blaster AudioPCI 128 Driver for Windows ME/2000', whichever is relevant to your particular PC. No mention is made of a 'Realtek ac97' driver for your model on the Compaq website.
All the Windows 2000 drivers for the Deskpro EN Desktop Series are here:
http://h20000.www2.h...mp;swEnvOID=181
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP