Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WoW - Tracker Not Responding


  • Please log in to reply

#1
Krondor

Krondor

    Member

  • Member
  • PipPip
  • 12 posts
Hello,

If anyone can assist me with Wow patching issues I will be most humble.
I am trying to download a new patch to continue playing WoW. However some sort of tracker is not responding. According to the Blizzard Support site, it indicates the to make sure that your ports are open so the program can download. I use PFPortChecker to see if ports 3724, 6112, or 6881-6999 are open (they are, I tested them using the program). But the patch will still not download. Also my firewall details shows the ports listed and open. So what could be the problem. Here is my specs of my computer:

Windows: Microsoft Windows XP Home Edition 5.1.2600 Service Pack 3
Internet Explorer: 6.0.2900.5512
Memory (RAM): 1016 MB
CPU Info: Intel® Celeron® CPU 2.60GHz
CPU Speed: 2592.5 MHz
Sound card: Avance AC97 Audio
Display Adapters: Intel® 82845G/GL/GE/PE/GV Graphics Controller | NetMeeting driver | RDPDD Chained DD
Monitors: 1
Screen Resolution: 1024 X 768 - 16 bit
Network: Network Present
Network Adapters: Linksys Wireless-G PCI Adapter - Packet Scheduler Miniport
CD / DVD Drives: D: _NEC DVD_RW ND-3550A
COM Ports: COM4 | COM5 | COM3 | COM1
LPT Ports: LPT1
Mouse: 8 Button Wheel Mouse Present
Hard Disks: C: 232.9GB | E: 465.6GB
Hard Disks - Free: C: 198.3GB | E: 439.6GB
USB Controllers: 4 host controllers.
Firewire (1394): Not Detected
PCMCIA (Laptops): Not Installed
Manufacturer: Phoenix Technologies, LTD
Product Make: P4GV-MX
AC Power Status: OnLine
BIOS Info: AT/AT COMPATIBLE | 08/04/05 | IntelR - 42302e31
Time Zone: Central Standard Time
Battery: No Battery
Motherboard: FUJITSU SIEMENS P4GV-MX
Modem: Standard Modem

Any help would be appreciated, thanks!
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
I don't know much about the tracker, but I did find this thread that seemed to be helpful:
http://forums.worldo...amp;pageNo=5#93
  • 0

#3
Krondor

Krondor

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Sorry Starjax,

That does not help me. I have already looked through the Blizzard forums before I decided to see if anyone here can help me. And though a lot of people have looked at this post, it seemed to me no one has an answer. :)
  • 0

#4
kalju24

kalju24

    Member

  • Member
  • PipPip
  • 44 posts
Hello.
Try disabeling antivirus program if u have and windows firewall they say that it is free but still block wow had same issues like u but after disabeling antivirus program it updated fine.
  • 0

#5
darthduckie

darthduckie

    New Member

  • Member
  • Pip
  • 5 posts
I've noticed that the few times I had this problem I just needed to temporary disable my virus scanner, I use AVG for the moment, and I turned down my security on my computer and it allowed it to finish. ( I never tried disabling one without doing the other, so I can't attest to which one was the *true* problem. I just do both )
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP