Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I Have a Multitude of Internet Explorers


  • Please log in to reply

#1
Learnatic

Learnatic

    Member

  • Member
  • PipPipPip
  • 131 posts
Hi Chums,

My machine is running smoothly but I have one minor concern.
When I go to my Google 'gMail', it often says "Can't find Google.com" and on the second click, it does.
I note I have a plethora of RO and R1 entries in my HJT Log.

Can anyone advise if I can remove some of these?

Cheers,
Max.
====

Edited by Rorschach112, 17 February 2010 - 08:18 AM.
removed clean log

  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
We are not allowed to advise on action to take with HJT logs in this forum. They are strictly for the experts in the malware forum. Please submit your log to them if you have any concerns about what the log shows. Please post it here, together with a short explanation of what your problems are:
http://www.geekstogo...emoval-f37.html
  • 0

#3
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
His log was clean

Max I would recommend you stay here since this does not sound like a malware issue at all
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • Once it's finished it should reboot your machine. If it does not, please manually reboot the machine yourself to ensure a complete clean.

  • 0

#5
Learnatic

Learnatic

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 131 posts
Thanks RS,

I downloaded and ran the above TFC.exe programme as described.
I've rebooted and this is my HJT log.
Cheers,

Max.
====

Edited by Essexboy, 17 February 2010 - 03:05 PM.
HJT log removed - not to be posted outside the alware forum Thank you

  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Don't post HJT logs here. We don't use them here in this forum.
Did the TFC help with the issue you are having.
  • 0

#7
Learnatic

Learnatic

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 131 posts
Hi RS,

No, the TFC.exe didn't change the amount of duplicate R0's and R1's in my HJT.

Cheers,

Max.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK once again we don't deal with the HJT logs and what issue is this creating with your system?
  • 0

#9
Learnatic

Learnatic

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 131 posts
Hi RS,

The only issue I am having is the having to open up my gMail page twice nearly every day in Firefox.
I find the "Can't find Google.com" remarkable and was wondering why it finds everything else easily but not Google.com.
My ESET NOD32, Spybot and Malwarebytes are always clear in Normal and Safe mode.
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try this and let em know if it helps.

* Go to Start and then to Run
* Type in firefox -safe-mode
* A window will popup asking things that you want to disable or reset (eg: reset/disable bookmarks/toolbars, etc.)
* Click Disable all add-ons and press Restart for the changes to take effect.


Let me know if Firefox runs faster now.
  • 0

#11
Learnatic

Learnatic

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 131 posts
Thanks mate,
Have restarted Firefox in Safe mode and disabled all add ons... will let you know if it finds Google more easily.

Cheers,

Max.
  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
:)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP