Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't enable drop shadow on icons' text


  • Please log in to reply

#1
oborochan

oborochan

    New Member

  • Member
  • Pip
  • 5 posts
hey everyone
i'm using windows xp pro with sp2 installed
i just reinstalled my computer
and everything works fine
except that i can't enable the drop shadows (transperant) on the text below the desktop icons!
i tried unchecking and checking that option many times
nothing help
my active desktop is off
i'm using tweakui, but i don't see any option regarding that
can you please help?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
see if setting the color quality higher helps on the display tab, settings
  • 0

#3
oborochan

oborochan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
It's already on 32 bit
please help!
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
"my active desktop is off"
how did you do that?

what kind of videocard?
  • 0

#5
oborochan

oborochan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
nvidia geforce 4 mx
i mean i have no web content on my desktop
maybe it's tweakui?
but i search high and low and no such option
or some policy or registry thing?
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
install these

http://www.nvidia.co...p_2k_71.89.html

Then rightclick MY COMPUTER< choose PROPERTIES, choose ADVANCED, choose PERFORMANCE, then select ADJUST FOR BEST APPEARANCE, then OK, OK
  • 0

#7
oborochan

oborochan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
i already have the latest nvidia drivers installed
and i tried going for "apperance"
nothing works
as if something is overriding it
but what?
is there some reg. value that can change it?
  • 0

#8
KennyD

KennyD

    New Member

  • Member
  • Pip
  • 3 posts
Just out of curiosity, do you have desktop wallpaper set? I had this same problem, but I usually have a blank desktop. I decided to try to set some wallpaper to see if that did anything and voila! The shadows came back.
  • 0

#9
KennyD

KennyD

    New Member

  • Member
  • Pip
  • 3 posts
I'd also like to suggest that anyone with this problem, trying downloading MicroAngelo

This lets you make adjustments to the look of XP, and should help fix this setting.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP