Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton problems


  • Please log in to reply

#1
Hardluck Hank

Hardluck Hank

    Member

  • Member
  • PipPip
  • 34 posts
First of all, I have a HP a362n on which I had previously installed Norton Systemworks and Personal Firewall.

Due to a recent battle with malware (I am getting help on this in a different forum), I accidently did a system restore back to day 1, which means I have to reinstall most of my proggies, but evidently I still have lotsa registry leftovers.

I had probs trying to reinstall Firewall, which hung up while in the install process. I killed the procedure, and tried to reinstall, but it just sat there.

I went back to the control panel to the "remove software", but there was no reference to any of the Norton products whatsoever (I assume as part of the system restore since it didn't list most of my other proggies either). I then went and deleted all folders with reference to the Norton Producs including the common ones.

I then was able to reinstall Norton systemworks including antivirus. However it had two startup screens displaying:

1. NisProd could not be loaded. Code = 1002,1.

I looked this up at Norton and evidently his is due to obsolete Norton software.

2. "A necessary component for this functionis missing or damaged. "C:\Program Files\Norton Personal Firewall\ccEmlflt.dll" Code=1003,1

I looked up this one and it says it deals with email, but I am not using Norton in regards to email and as of yet, don't have Personal Firewall installed. However this "remnant" may be what is keeping me from reinstalling Firewall.

----

Realizing that Antivirus may interfere with some of the malware problem solving (Ewido is being used), I uninstalled Systemworks, and reinstalled using custom mode so that Antivirus was not installed.

However ....

1) I am still getting the reboot/startup screens concerning "NisProd" and "ccEmlflt.dll". I don't see them as being critical, but they sure are a nuicense.

2) I am still unable to install Personal Firewall whatsoever. I insert the disc and it gives me the startup screen. I request to install Firewall, the disc whirrs for about 5-10 secs and then just sits. Nada.

Edited by Hardluck Hank, 19 May 2005 - 07:49 AM.

  • 0

Advertisements


#2
stallionsims

stallionsims

    Member

  • Member
  • PipPip
  • 77 posts
hi,
symantec leaves out a lot of registry entries when you uninstall any software.I would better advise you to take off all the norton products completely and do a fresh install.
It would be better if you can come out with the versions of norton products so that I can suggest the perfect removal instructions.
  • 0

#3
Hardluck Hank

Hardluck Hank

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
Thanks for your reply. I had already done as you suggested, but still had problems trying to reinstall Personal Firewall 2005.

Norton Systemworks 2005 loads ok, but I still get the two messages.

I finally contacted Norton about the problem, and they made some suggestions regarding clearing the registry of Symanec items once I had first uninstalled what I could and then deleted all folders regarding Symantec. I suspect the registry is at the root of the problem

I will follow up in this thread once I have taken their suggests to let you know where I stand.

Thanks again for the reply.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP