Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Browser Still Hijacked, Removed Antivirus Soft with Malware


  • Please log in to reply

#1
censt6

censt6

    New Member

  • Member
  • Pip
  • 1 posts
Hi everyone,
I'm so glad i found this community. Looks like a ton of great topics. I cant wait to be done with this virus so I can start looking around the forum. So, I finally removed Antivirus Soft with Malware. I started Malware Bytes quickly before the Antivirus had a chance to start. I worked...kinda. So, i tried to open a IE windo and it wont connect. Im 99.9% sure its not a connectivity issue. i think my browser is still hijacked to the fake browser but the fake browser is not displaying its full content since maybe Maleware Bytes erased some of it. I can clearly see that im connected to my wireless network and my other computer is accessing it now. Any thoughts on how to correct this guys?

Christy :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP