Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

compaq presario 2700 want boot


  • Please log in to reply

#106
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I use AVAST myself on my windows partitions.
Please download Avast from my signature below. Please make sure you do the registration as it is good for a year or more. When it is due simply just reregister it.
Avast in my opinion is better because:
It's FREE to the Home User
It Updates it's Definitions daily
You can scan Individual Files, Folders and Drives
No buying new versions every year

http://www.avast.com...avast-home.html
  • 0

Advertisements


#107
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
i need intrenet browser first i guess. this is that happened when i tried to go on line. where can i download one?????????
  • 0

#108
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You are using a browser when you type your reply here.
I use Firefox myself which you can get by clicking on the link below in my signature.
Just download the file put it on a cd or flash drive and then copy it to your system.
Run the setup and you will have it.
Also XP comes with Internet Explorer by default so it should already be installed.
  • 0

#109
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
ok it may be me because of the way i installed the operating system.

if kept asking me for service pask 2 whichi dont have.

this is for the computer that i am working on.


what other option do i have other that firefox?

Edited by 40vern, 26 March 2010 - 01:07 PM.

  • 0

#110
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

ok it may be me because of the way i installed the operating system.

What do you mean by the way you installed it?
Did you use the OS disk you purchased? I'm a little confused as IE would install by default.
  • 0

#111
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
the system kept asking me for service pact 2 whick i guess i did not get with the operating system i bought.

then i tried to set up my interet connection it ask for a program to open file like note pad paint etc.

the people that i use for internet said i have no internet browser
  • 0

#112
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ahh ok.
Well download Firefox from the link in my signature or go to www.mozilla.com and get the newest one which should be what is there.
It will allow you to get online but you will probably not be able to get the updates from Microsoft with it.
You can go HERE to download IE8 and following the instructions I gave before just put it on a flash drive or on a cd and then run the setup on your system. That should get you the correct IE and be able to get the SP2 and SP3 installed on your system. I would suggest after installing IE that you go to Microsoft's windows update page and get all the Critical updates first/ This will get your system completely up to date.
Then after that get Avast to protect you from infections. Make sure to update and register it since it is free for a year.
Let me know if there are any other questions I can answer for you then.
  • 0

#113
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
now it sais no server found. this is when i tried download mozilla.com
  • 0

#114
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try this one and make sure you get the windows version and nto the Linux version.
http://www.mozilla.com/en-US/
  • 0

#115
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
no network adaptor or network connection is what the teck. support is telling me

Edited by 40vern, 26 March 2010 - 02:11 PM.

  • 0

Advertisements


#116
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Tech support from where and what are they talking about?
Are you talking about the your system or the one you are typing to me on?
  • 0

#117
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
teck support from the company that i get my intervet service from and

when i install firefox it gives me this message cannot fine server at en-us.start3.mozilla.com
  • 0

#118
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Did you have internet service working on the system before?
The link I supplied in post 114 should work.
If not Google Firefox
  • 0

#119
40vern

40vern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 436 posts
ok

chatting with hp and they say i need a driver. so i am looking at this too. i will let you know what i see
  • 0

#120
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
I wonder if the OP has no chipset drivers, etc??

Please Go to
1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter
4. Look for any entries with Yellow Exclamation ! marks or Red X's

In your next reply please include those results
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP