Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot re-install Malwarebytes Anti-Malware


  • Please log in to reply

#1
ILoveDaniel

ILoveDaniel

    Member

  • Member
  • PipPipPip
  • 173 posts
A few days ago I had to uninstall Malwarebytes due to some errors and I tried reinstalling it and this is the error I keep getting, no matter how many times I uninstall it and try to reinstall it. I'm guessing it's because I have some pieces of MBAM still left on my system or something and it's just preventing installation again.

Well wait...
I just tried it and it reinstalled fine, supposedly, but this is what the icon looks like in my start menu and when I click on it it says "The item 'mbam.exe' that this shortcut refers to has been changed or moved, so this shortcut will no longer work properly. Do you want to delete this shortcut?'

Posted Image
  • 0

Advertisements


#2
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
try this

  • Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.
  • Restart your computer (very important).
  • Download and run this utility. mbam-clean.exe
  • It will ask to restart your computer (please allow it to).
  • After the computer restarts, Temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

  • 0

#3
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
After the program asks me if I want to clean I click yes and I get this error:
SHGetValue failed with error code 0.
  • 0

#4
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
go on with the rest of the steps then
  • 0

#5
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
The same exact thing happened...
  • 0

#6
Rorschach112

Rorschach112

    Ralphie

  • Retired Staff
  • 47,710 posts
I think you would be better off posting here

http://forums.malwar...dex.php?act=idx
  • 0

#7
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
Okay, thanks. :]
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP