Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hook Load DLL failed to load


  • Please log in to reply

#1
Ash Remains

Ash Remains

    New Member

  • Member
  • Pip
  • 2 posts
I had or still have a Trojan on my computer and I have ran AVG plus Malwarebytes. IT seemed to have cleaned it but since it cleaned/deleted everything this "Hook Load Dll, Load failed" box as been coming up. Well that was cleaned or fixed by malwarebytes or it stopped coming up but soon as it did no mouse will work on my computer.

I have a gigaware wireless mouse and the USB port will detect it then not work, then that same port will not detect it the next time I plug it in, each time I moved to a new USB post it did the same thing to each port.

I just tried Hijack this but I dont understand all of that stuff and I dont know what to do from here. So I do not know if my computer is still infected or did it just delete what my mouse needed to run.

Thanks for any help, I have no idea whatelse to do.

Edited by Ash Remains, 26 February 2010 - 09:30 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP