Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"It is now safe to turn off your computer"


  • Please log in to reply

#1
cmcrgl

cmcrgl

    Member

  • Member
  • PipPip
  • 26 posts
Recently, in the malware removal forum, the kind folks Cruise and Essexboy assisted me in successfully resolving a problem involving the deletion of the windows xp boot.ini file upon "normal" startup.

Link to Forum thread on missing boot.ini

Unfortunately, the steps taken to solve that problem have led to windows not fully shutting down when one exits the OS with the shut down command. Instead, the OS logs off the user and shuts down windows to the point of displaying an onscreen message I had not seen since Win 95, viz : "It is now safe to turn off your computer." Pressing the power button once this screen has appeared does shut down the machine. However, I would like to restore the complete soft shutdown. Apparently, this problem has appeared on other occasions when the issue of the disappearing boot.ini file has been resolved. However, none of those threads showed a solution for the issue that was applicable to this case.

Here are some overt symptoms/observations of the machine's condition.

The "Power Options Properties" window on this machine is missing the "System standby" dropdown option on the "Power Schemes" tab, and the "Advanced" tab is missing the contents of the "Power buttons" dropdown options at the bottom of the tab. The other two tabs "Hibernate" and "UPS" seem to have all their options intact.

I am seeking advice on how to return the missing choices and thereby, I hope, enalbe to computer to power down without having to manually press the "on/off" button.

cmcrgl
  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
"It is Now Safe to Turn Off Your Computer" error message when you try to shut down your computer
http://support.microsoft.com/kb/810903
  • 0

#3
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
I believe we can find this in either the startup or the services.
Ok, so lets see if we can find the culprit!
Note: This process might take a while and requires multiple reboots.
  • Go to start and type msconfig
  • Open msconfig.exe
  • A window will pop up, go to the Startup Tab.
  • In the bottom right, select Disable All
  • Please reboot the computer.
  • Check if the problem still persists;
    If the problem is still there, report back.
    If the problem is gone after disabling all options, continue on with the next step.
  • Follow steps 1 to 3 again.
  • Now turn on 1 or 2 startups and reboot again.
  • Keep doing this until your problem comes back.
  • Once the problem comes back it should be the program you turned on Last.
  • Please tell me which program this was and how the whole process went.

Regards,
Olrik
  • 0

#4
cmcrgl

cmcrgl

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
Olrick,

Thanks for picking up the challenge.

I appreciate your clear instructions. I followed them through step six. There were few startup programs being executed, as I had turned most all of them off in the course of dealing with the last bit of nastiness. However, after turning them all off, restarting, and attempting a shutdown, there was no change in the symptoms, I wound up staring at the very retro "It is now safe to turn off your computer" message.

On to Play B!

And thanks again. I appreciate the international help I am receiving.

cmcrgl
  • 0

#5
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, on to digging in services then.
Note: This process might take a while and requires multiple reboots.
  • Go to start and type msconfig
  • A window will pop up, go to the Services Tab.
  • In the bottom tick the box Hide Microsoft Services then select Disable All
  • Please reboot the computer.
  • Check if the problem still persists;
    If the problem is still there, report back.
    If the problem is gone after disabling all options, continue on with the next step.
  • Follow steps 1 to 3 again.
  • Now turn on 1 or 2 Services (While Hiding Microsoft Services) and reboot again.
  • Keep doing this until your problem comes back.
  • Once the problem comes back it should be the service you turned on Last.
  • Please tell me which service this was and how the whole process went.
Please keep your startups Disabled while doing this.

Regards,
Olrik

Edited by Artellos, 01 March 2010 - 09:36 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP