Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Favorites missing in IE8


  • Please log in to reply

#1
BG Runner

BG Runner

    Member

  • Member
  • PipPip
  • 60 posts
For 2-3 weeks my favorites in IE8 appears blank. When I first hit the favorites button an error message appears as follows:

Location is not available:
"C:\Users\*name*\Music\Favorites\Favorites refers to a lcation that is unavailable. It could be on a hard drive on this computer, or on a network. Check to make sure that the disk is properly inserted, or that you are connected to the internet or your network, and then try again. If it still cannot be located, the information might have been moved to a different location"

When opening the above Music folder all the favorites are there. I have no idea how this folder has moved and would value advice on how to restore this.

This has happened on a laptop running Windows Vista home Premium Service Pack 2.

BG Runner
  • 0

Advertisements


#2
ersatz

ersatz

    Member

  • Member
  • PipPip
  • 87 posts
Hello,

Try this:

THIS NEXT STEP INVOLVES MAKING CHANGES TO THE REGISTRY. DO NOT ATTEMPT TO MAKE ANY CHANGES OTHER THAN WHAT I TELL YOU. ILL-MODIFYING THE REGISTRY CAN RESULT IN LOSS OF DATA AND/OR CORRUPT OPERATING SYSTEM.

Start >
(type in search bar:)regedit

Expand folders on the left side as follows:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Now, on the right, find the value name "Favorites". Across from it, check the Data column. If it does not say:

%USERPROFILE%\Favorites

Modify it to say so. Right-click the Favorites item, and choose Modify. Copy and paste the above value into the value data box. Click OK.

If this does not fix your problem, or the value is already set right, let me know and we'll try something else :)

Best regards,

-Tony
  • 0

#3
BG Runner

BG Runner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 60 posts
Thanks for the reply.

Your suggestion of modifying cured the problem immediately.

I can now save new favorites into a now empty favorites folder. However all the previous favorites are still in a folder in the music folder. Can i simply copy and paste the folder back to favorites or do I have to write them all individually again?

Thanks for your help again.
  • 0

#4
ersatz

ersatz

    Member

  • Member
  • PipPip
  • 87 posts
Hello,

Yes, that should work. Tell me if you have any problems.

-Tony
  • 0

#5
KylerIE8Outreach

KylerIE8Outreach

    New Member

  • Member
  • Pip
  • 4 posts
Well written advice Tony! I have had other users encounter this problem before, I will be sure to refer people to this thread in the future.

Cheers,
Kyler
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP