Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't Delete Ex-Users Files


  • Please log in to reply

#1
mewgirl

mewgirl

    Member

  • Member
  • PipPip
  • 23 posts
After deleteing a users account through either control > userpasswords 2 or System Properties (I'm not suer which) because the Control Panle method caused hangs, the user's files are still present on the computer. I cannot delete them. They are marked a "read-only," and attempting to chnage that attribute also results in an access denied error. I cannot open the folders because "Access is denied". Attempting to delete the files through cmd by ending explorere.exe also does not work. It says "Are you sure, y/n?", you enter y, and the next message is the directory ready prompt ("C:\Documents and Settings..."). (Would using command.com instead make any difference?) Creating a new user with the same name causes new profile folders, "user.RNDMLTTRS" to be created. How can I delete the old user's files?

I am also having trouble deleting some Program Files folders belonging to programs that have been uninstalled. This gets an in-use error. In most cases, going into the folder after enabling "Show hidden folders" and "Show protected operated system files" shows no files in the folder. A cmd dir command listed ".", "..", and "VERSION3.0" in one folder. VERSION3.0 is a folder, which contains no visible files. Attempting to delete these folders with cmd gets the same result as attempting to delete the users files, but does not delete them.
  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
Have you tried deleting them in Safe mode? You may need to use the "attrib -r" command to remove the Read-only attribute first.

(BTW, you cannot delete the "." or "..". The "." is an abbreviation for your current folder and ".." is an abbreviation for the parent folder).

Edited by SpywareDr, 01 March 2010 - 05:05 AM.

  • 0

#3
Dwight

Dwight

    Member

  • Member
  • PipPipPip
  • 480 posts
Hi, Give a look.
Unlocker freeware 1.8.5
can be downloaded from filehippo.com

http://filehippo.com...nload_unlocker/


Revo Uninstaller Freeware

http://www.revouninstaller.com/

http://www.revounins...e_download.html

Dwight
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP