Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Netgear WG311v2 Wireless PCI Adapter - Yellow Question mark under Devi


  • Please log in to reply

#1
Bengals44

Bengals44

    New Member

  • Member
  • Pip
  • 4 posts
I recently had to restore my wife's computer using the "destructive" method.. The computer has Windows XP. When I re-installed the "Netgear WG311v2 Wireless PCI Adapter" I ended up with a yellow question mark where it is listed under device manager. It is listed under "Other Devices" and then "Ethernet Controller" - the Ethernet Controller comes up when I hit the + to expand "Other Devices." It does not say the name of the network card, only "Ethernet Controller." However, when I run "Everest" the network card shows to exist and is named specifiacally as such (Netgear...ect...).

I have since tried the following:

1. Re-install the software for the Network card.
I have the CD and have even tried to put the drivers in a desktop folder. Obviously I told to the computer to look in both of these locations. I even downloaded the specific drivers off of the internet (on another computer in this house) and tried that. Every time I try to install the necessary software in the Hardware Update Wizard", I get "The hardware was not installed because the wizard cannot find the necessary software." I have also tried to update the drivers simply via the internet, again the same error.

2. Install service pack 3 for XP. Nothing.

3. Remove and re-install card:
a. unstalled the adapter card in device manager (right clisk on Ethernet Controller, uninstall)
b. shut the computer down
c. removed card
d. re-started computer
e. shut the computer down again
f. re-installed the card
g. started the computer
h. tried to re-install software using all of options as listed above and still the same message "The hardware was not installed because the wizard cannot find the necessary software"

4. Searched mesage boards and have found nothing that has worked

I am listing the information of the computer as told by "Belarc Advisor" below.

Can anyone help me? I have been working on this (after work) for a week. I am at my wits end and thank everyone in advance for any solutions you may have!

Here is the Belarc information:
Operating System System Model Windows XP Media Center Edition Service Pack 3 (build 2600)
Install Language: English (United States)
System Locale: English (United States) GATEWAY T3504 200
System Serial Number: GRC6520015445
Enclosure Type: Desktop Processor a Main Circuit Board b 3.20 gigahertz Intel Celeron D
16 kilobyte primary memory cache
512 kilobyte secondary memory cache
64-bit ready
Not hyper-threaded Board: Intel Corporation D101GGC AAD54032-300
Serial Number: BTGC615005PJ
Bus Clock: 133 megahertz
BIOS: Intel Corp. GC11010M.15A.0009.2006.0420.1045 04/20/2006 Drives Memory Modules c,d 100.01 Gigabytes Usable Hard Drive Capacity
86.25 Gigabytes Hard Drive Free Space

LITE-ON COMBO SOHC-4836V [CD-ROM drive]

ST3100011A [Hard drive] (100.03 GB) -- drive 0, s/n 4LH0ZFY3, rev 3.02, SMART Status: Healthy 880 Megabytes Usable Installed Memory

Slot 'DIMM2' has 512 MB (serial number 0xF21E6625)
Slot 'DIMM3' has 512 MB (serial number 0xF21E736E) Local Drive Volumes


c: (NTFS on drive 0) 95.26 GB 86.24 GB free
d: (FAT32 on drive 0) 4.75 GB 13 MB free
Network Drives None detected Users (mouse over user name for details) Printers

local user accounts last logon
Administrator 1/3/2004 5:30:26 AM (admin)
Owner 1/13/2004 6:46:33 PM (admin)
local system accounts
Guest never
HelpAssistant never
SUPPORT_388945a0 never
Marks a locked account

Microsoft Office Document Image Writer Driver on Microsoft Document Imaging Writer Port:
Controllers Display ATI IDE Controller
Primary IDE Channel [Controller] (3x)
Secondary IDE Channel [Controller] (3x)
Standard Dual Channel PCI IDE Controller (2x) ATI RADEON XPRESS 200 Series [Display adapter]
HP w17e [Monitor] (17.2"vis, s/n CNC738SLD9, September 2007) Bus Adapters Multimedia Standard Enhanced PCI to USB Host Controller
Standard OpenHCD USB Host Controller (2x) Realtek High Definition Audio Virus Protection [Back to Top] new Group Policies

McAfee VirusScan Version 10.0.25
Scan Engine Version 4400
Virus Definitions Version 4598
Realtime File Scanning On
None discovered Communications Other Devices Agere Systems PCI-SV92PP Soft Modem #2



Realtek RTL8139/810x Family Fast Ethernet NIC
primary Auto IP Address: 192.168.0.100 / 24
Gateway: 192.168.0.1
Dhcp Server: 192.168.0.1
Physical Address: 00:16:76:5C:BD:4D

Networking Dns Server: 192.168.0.1
  • 0

Advertisements


#2
Bengals44

Bengals44

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I should have included what computer I am working on, it is an EMachinesT350, my apologies.
  • 0

#3
Bengals44

Bengals44

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Make that an EMachines T3504, I left off the 4 previously.
  • 0

#4
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Hi and welcome to Geeks to Go.

I am not sure why Everest showed you a Netgear WG311v2 Wireless PCI Adapter because Belarc only shows a Realtek RTL8139/810x Family Fast Ethernet NIC.

Lets look at a couple things.

I recently had to restore my wife's computer using the "destructive" method

Did you use a restore CD, recovery partition, or OEM XP cd?
If restore/recovery all of the drivers should have loaded properly.
Is the Netgear an addon card in place of the Realtek card?
Are there any other entries with Yellow Exclamation ! marks or Red X's?
If the OEM XP cd, did you install the chipset drivers?

I would like to see the Everest report please.
Download and install Free Everest Home Edition
Open it.
1: In left pane expand Computer folder.
2: Click once on Summary
3: In upper menu, go Report. Not the Report icon
4: And then to Quick Report-Summary
5: Save it in text file, and paste it in your next post.
  • 0

#5
Bengals44

Bengals44

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thx for the advice 123Runner, but I have finally solved this. The Netgear did not show in Belarc, but did in Everest. Anyway, the Netgear CD that came with the card is for v2, but the card itself is a v3, I downloaded the correct drivers and I am in. I am not very happy with Netgear right now, alot of lost time because they were idiots. Thx again.
  • 0

#6
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Go figure. A version number and driver difference.
So they basicly supplied you with the wrong driver CD?

Congratulations. :) for a successful resolution for your issue. I am happy everything has been worked out for you. With that being said I am happy to say:


You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help. :) :)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP