Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No sound from speakers


  • Please log in to reply

#31
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The instructions have a section at the end for running the program without the cd. If it does not work then you will have to borrow a cd of the same type XP you have..Home or pro to do the steps.
  • 0

Advertisements


#32
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The instructions have a section at the end for running the program without the cd. If it does not work then you will have to borrow a cd of the same type XP you have..Home or pro to do the steps.
  • 0

#33
john_yeager

john_yeager

    New Member

  • Member
  • Pip
  • 3 posts

when i went to name it "wavemapper" it says "The registry editor cannot rename New Value #1. The specified value name already exists. Type another name and try again."


I had this problem and fixed it! I had to edit Permissions and remove the one to Deny reading subkeys.

Right click on Drivers:
Permissions...
Advanced
and remove the one "Deny" reading subkeys.
  • 0

#34
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
@john_yeager - this is what i see when i go into advanced...i dont see one that says deny. here is the pic of what is see..

Attached Thumbnails

  • registry.JPG

  • 0

#35
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
man these speakers still will not come on, anybody have any other ideas? thanks
  • 0

#36
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please Go to
1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter

To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#37
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
file is attached , thanks.

Attached Thumbnails

  • untitled.JPG

  • 0

#38
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK the sound card is working from what I see.
Sound is working on the system normally but not on the INTERNET.
Your OS is XP so all this tells me there is a codec problem like mpeg4.
  • 0

#39
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
ok cool, what do you think i can do to get this back working properly? Its like torture, hard to get any work done. Let me know, thanks.
  • 0

#40
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Try this HERE
  • 0

Advertisements


#41
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
i already downloaded that whole thing when I first had the problem.
  • 0

#42
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hmm ok, then the problem then has to be the browser.
The only other option is to run sfc /scannow
  • 0

#43
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
yea cool i tried this before but it asks for windows cd which i do not have. what should i do when it asks for the cd?
  • 0

#44
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Have it look where ever you saved the driver.
  • 0

#45
genvito

genvito

    Member

  • Topic Starter
  • Member
  • PipPip
  • 28 posts
i dont understand, what do you mean "where i saved the driver" thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP