Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems after Antivirus 2010 removal


  • Please log in to reply

#1
slewi

slewi

    Member

  • Member
  • PipPip
  • 11 posts
Hi all!

Let me explain my problem. Yesterday I discovered that I had Antivirus 2010. I restarted in safe mode, updated my malwarebytes after the first scan did not detect the problem. I re-scanned and MB seems to have taken Antivirus 2010 off my machine, but now my computer is acting all stupid. Whenever I try to open Microsoft Office 2007 products I get an "application not found" error. And there are multiple other apps that I receive the message "Choose the program you want to use to open this file", when I try to open them.

This is from my event viewer:ID: 6, Application Name: Microsoft Office Outlook, Application Version: 12.0.6514.5000, Microsoft Office Version: 12.0.6425.1000. This session was terminated unexpectedly.

I used Clary Registry Repair to no avail. I was about to use combofix to see what it can do for me. I will post the log from that for your viewing pleasure. Any additional suggestions?
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I suggest you go to the Malware Removal and Spyware Removal Forum and run all the steps located in the
START HERE. These self-help tools will help you clean up 70% of problems on your own.
If you are still having problems after doing the steps, then please post the reguested logs in THAT forum.
If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#3
slewi

slewi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Thanks for he reply. I did do those things, MB told me there is no malicious software on my system, but I still am getting the message "Choose the program you want to use to open this file" for firefox and a few others.

Guess I'm off to the rootkit scanner next.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Did you start a topic there? I can't advise you on malware issues but I know they have been dealing alot with this particular one and it hides even though everything says you are clean. The malware techs have programs that look deeper then the programs you are using,
  • 0

#5
slewi

slewi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Yes I have, Thank you for your help!
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You will need to post the required logs in that topic so that a Malware tech can check them and see how to proceed from there.
  • 0

#7
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts

I used Clary Registry Repair to no avail.

Thats a no-no. The registry repairs generally do more harm than good.

After you are declared clean in the malware forum you can then return here if you still have problems.

123runner
  • 0

#8
slewi

slewi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
No one has commented on my problem over in the other post. Patiently waiting. I did not know Registry Repair was bad. Hope I didn't screw anything else up.
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
They are very busy over in the malware forum. If nobody responds by the end of the 3rd day then post in the Waiting Room with a link and original date of topic. Someone will then get to you.

Edited by rshaffer61, 03 March 2010 - 08:40 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP