Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

c:\documents and settings\owner\desktop is not accessib


  • Please log in to reply

#1
grego777

grego777

    New Member

  • Member
  • Pip
  • 3 posts
I am getting the error message c:\documents and settings\owner\desktop is not accessible file is corrupt or unreadable. The only thing I can remember doing is changing a guests administrative priveleges so the game starcraft could be saved by my son. disk cleanup and a defrag have been done. Please help!

Edited by grego777, 04 March 2010 - 08:31 AM.

  • 0

Advertisements


#2
ersatz

ersatz

    Member

  • Member
  • PipPip
  • 87 posts
When is this message occurring? Could you post a screenshot..

To take a screenshot:
  • Click your Print Screen key on your keyboard. It is normally at the top of the keyboard, in between the F12 key and the Scroll Lock (Pause/Break) key.
  • Go to Start > All Programs > Accessories > Paint
  • On the blank area of your Paint screen, press CTRL + V to paste, or at the top, Edit > Paste.
  • At the top, File > Save as.
  • Save as file type "JPEG" and save it somewhere memorable.
  • Attach it to your next reply.

Is this folder accessible by your account manually? Start > My Computer
Start there and try to navigate to the destination: c:\documents and settings\owner\desktop

-Tony
  • 0

#3
grego777

grego777

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
the error occurs at start up or when trying to access the programs in my desktop. i have tried to take control of the folders but i cant find the group or user name section to get permission to change access rights. would logging on as the guest with admin rights help?

Attached Thumbnails

  • screenshot.JPG

  • 0

#4
ersatz

ersatz

    Member

  • Member
  • PipPip
  • 87 posts
Does it still happen in Safe Mode?

To Restart your Computer in Safe Mode:
  • Restart your computer, holding or tapping F8 repeatedly, until you hear a beep, or get to the Advanced Options menu.
  • Scroll to Safe Mode, then press Enter.
  • You will see a large list of drivers loading.. this is normal, just be patient.
  • After a minute or two Windows will start loading, probably in a larger resolution than you are used to.
  • Log in as Administrator, or an account with administrator privileges.

Taking control is what you want to do.. where you referring to this guide? LINK

Note that you do have to be an administrator on the computer for all this..

Should be: (right-click)folder > Properties > Security > Advanced > Owner

Try this on all the outer folders as well... Desktop, Owner, Documents and Settings

-Tony
  • 0

#5
grego777

grego777

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
i must be slow. all F8 restart got me was a boot device screen. cant arrow or tab outside it. the safe mode screen should have the words in each corner of the screen. i got nothing. although i am logged in as the only admin. i have no security control options inside properties.
  • 0

#6
ersatz

ersatz

    Member

  • Member
  • PipPip
  • 87 posts
Strange - must have been turned off. Try these ideas:

Start > My Computer > (up top) Tools > Folder Options > View tab

Scroll to the bottom of the 'Advanced Settings' and uncheck the box next to "Use Simple File Sharing."

OR (if that doesn't work)

Start > Run > regedit

DO NOT ATTEMPT TO MAKE ANY CHANGES TO THE REGISTRY OTHER THAN WHAT I TELL YOU. ILL-CHANGES TO THE REGISTRY CAN RESULT IN A FAULTY OR INOPERABLE OPERATING SYSTEM.

On the left, navigate through to:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

On the right, find NoSecurityTab. If the value data is set to "1", Modify it (right-click, modify) to "0". If it is already at "0", or does not exist, do not change anything else.

-Tony
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP