Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange Problems Including Windows No-Disk Error, System Restore Probl


  • Please log in to reply

#16
rlmark

rlmark

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Alrighty, well, I just restarted and checked out all the symptoms.

Add/Remove Programs still shows weird programs and does not have "uninstall/remove" buttons for most programs.

It's been a while since the Windows- No Disk error appeared at startup, so that MAY be fixed, but it still comes up when you open certain programs, so it's still there. Just less frequently.

After I restarted, I created a System Restore point just to test, and tried to restore to it, and it worked, so that problem seems to be fixed.

Again, thanks for all your help so far. Waiting on further instructions!
  • 0

Advertisements


#17
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
go to add/remove programs in the control panel...uninstall any you no longer want or recognize...
then try reinstalling one of the ones that no longer work...
if that program works after the reinstall do the rest that had stopped working...

when your done
restore points are linked so if one is bad all are bad and because your old restore points don't work lets flush out all the old ones right now...then create a new restore point
Steps to turn off System Restore

1. Click Start, right-click My Computer, and then click Properties.
2. In the System Properties dialog box, click the System Restore tab.
3. Click to select the Turn off System Restore check box. Or, click to select the Turn off System Restore on all drives check box.
4. Click OK.
5. When you receive the following message, click Yes to confirm that you want to turn off System Restore:
You have chosen to turn off System Restore. If you continue, all existing restore points will be deleted, and you will not be able to track or undo changes to your computer.

Do you want to turn off System Restore?
After a few moments, the System Properties dialog box closes.

Steps to turn on System Restore

1. Click Start, right-click My Computer, and then click Properties.
2. In the System Properties dialog box, click the System Restore tab.
3. Click to clear the Turn off System Restore check box. Or, click the Turn off System Restore on all drives check box.
4. Click OK.

After a few moments, the System Properties dialog box closes...

click on start...programs...accessories...system tools...restore...put a tick in the create a restore point...click next...
name it something like EVERYTHINGS WORKING ...then click on create...when it says it created the restore point click on close
  • 0

#18
rlmark

rlmark

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
OK, that seems to resolve all my problems except the Windows- No Disk error message. What can I do about that?

Thanks
  • 0

#19
rlmark

rlmark

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Hey there, don't know if you've been able to look into my problem any more?


Waiting on further instructions... thanks!
  • 0

#20
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
sorry... :) you got lost in the shuffle ...

The most common source of this is Qucktime
http://docs.info.app...ml?artnum=93687

If that doesn't resolve it, try a clean boot technique of loading Windows to isolate it:

Run msconfig and select the Services tab. Check Hide Microsoft Services and then disable the rest... Also uncheck load startup group on the general page.

See this link for detailed information:

http://support.micro....b;EN-US;310353

Now reboot

If no problems, run msconfig and recheck half the disabled items on the Services tab. Test again. If the problem recurs, UNcheck half the items you just checked to narrow down the culprit.

If the problem didn't occur, check the other half, so all the Services are enabled -- proceed to do this on the startup tab as well.

Get the idea? You want to isolate the problem to a specific startup if possible.

Note: if you already have items unchecked under msconfig > startups and are in “selective” startup mode – you should note what these are before beginning. They will need to be de-selected again.

Edited by happyrock, 23 March 2010 - 08:14 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP