Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Autorun not working and main drive is I drive, not C


  • Please log in to reply

#1
corn4ahead

corn4ahead

    Member

  • Member
  • PipPipPip
  • 159 posts
Ok, so i have 2 problems. Firstly, My DVD drive is not running autorun. Everytime I go to click on the D drive it bring me to the folder of me game(in the case) and doesnt run. I am used to double clicking on it to run and it doesnt bring up the contents of the disk. Can someone helop me fix this.

Secondly, I recently installed a new hard drive and it didnt set up my main drive as the C drive. My main Drive is the I drive. How do i change this? I already tried reinstalling the OS.

EDIT: this should be posted in software shouldnt it? Can you move this mods?

Edited by corn4ahead, 09 March 2010 - 07:42 PM.

  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Disconnect all other drives before installing Windows (including CD/DVD drives, thumb-drives & external hard drives). That will allow Windows Setup to assign the letter 'C' as the system drive. Don't reconnect other drives till Windows is completely installed.
  • 0

#3
corn4ahead

corn4ahead

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
Ok i will try that, bus can someone help me with the autorun issue?
  • 0

#4
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
The main drive needs to be C drive otherwise you will have issues especially with programs that are looking to install only to the C drive.
There is no "automatic" fix other than what was suggested by phillipcorcoran.

After that is taken care of, then if needed, we can help with the autorun issue because you need to re-install the OS. When you install the OS, anything we do to fix autorun will be wasted.

123runner
  • 0

#5
corn4ahead

corn4ahead

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
ok i will try, i will let you all know when it is finished
  • 0

#6
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
I made a blunder in my previous post, sorry. Should have said "Disconnect all other drives except one cd-rom drive ! (you need that obviously to install Windows from).
  • 0

#7
corn4ahead

corn4ahead

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 159 posts
Yes, i figured i needed to leave in the CDROM drive. I reinstalled XP completely and TAA DAA, everything works, autorun and everything. Thanks guys!
  • 0

#8
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
Congratulations. :) for a successful resolution for your issue. I am happy everything has been worked out for you. With that being said I am happy to say:


You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed me to assist you with your issue and for your patience. Thank you for choosing GeeksToGo for help. :) :)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP