Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

documents


  • Please log in to reply

#1
Doreen Ann

Doreen Ann

    New Member

  • Member
  • Pip
  • 4 posts
~~i can't open 'my documents' on my desktop by double clicking on icon or by right clicking & clicking on 'open'
  • 0

Advertisements


#2
ersatz

ersatz

    Member

  • Member
  • PipPip
  • 87 posts
Hello,

When did this start to happen? What does happen when you try to open it.. nothing? Probably the shortcut is messed up.
  • Go to Start > My Computer > C:\ > Documents and Settings > [YOUR USERNAME]
  • Find the My Documents folder and Right-Click it. Choose Create Shortcut.
  • Right-Click the new shortcut and choose Cut. Go back to your Desktop, Right-Click a blank area and choose Paste.
  • Verify that you can open My Documents with the new shortcut by Double-Clicking it.
  • Rename your new shortcut if you wish.
Tell me if you have any problems, and at what stage it occurs.

-Tony :)
  • 0

#3
Doreen Ann

Doreen Ann

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts

Hello,

When did this start to happen? What does happen when you try to open it.. nothing? Probably the shortcut is messed up.

  • Go to Start > My Computer > C:\ > Documents and Settings > [YOUR USERNAME]
  • Find the My Documents folder and Right-Click it. Choose Create Shortcut.
  • Right-Click the new shortcut and choose Cut. Go back to your Desktop, Right-Click a blank area and choose Paste.
  • Verify that you can open My Documents with the new shortcut by Double-Clicking it.
  • Rename your new shortcut if you wish.
Tell me if you have any problems, and at what stage it occurs.

-Tony :)


  • 0

#4
Doreen Ann

Doreen Ann

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
hi, this problem started about a wk ago~~when i click on the icon on my desktop nothing happens~~following your advice i went to start, then my computer, then C:\ which took me to 'search companion' not docs. & settings~~what did i do wrong?~~thanks for all your help & for being so patient~~i bet you're sayin', "we've really got a doozie here!"
  • 0

#5
kimsland

kimsland

    Member

  • Banned
  • PipPip
  • 94 posts
An easy way to view My Documents folder is to click:
Start > Run > %userprofile% > ok
You should then see "My Documents" folder (that you can right click and make shortcut to)

This option although is a WorkAround and not the fix
It is just to confirm that you can open My Documents (I think)

So please confirm that it does work, then we can try to fix the real Desktop My Documents folder :)
  • 0

#6
Doreen Ann

Doreen Ann

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
~~hi again, i did as you instructed, i.e. go to start, then run then insert %userprofile% & click & nothing happened~~i sure hope i'm not a lost cause...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP