Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black screen. Advanced help needed


  • Please log in to reply

#1
fluidhammer

fluidhammer

    New Member

  • Member
  • Pip
  • 1 posts
Hi, I restarted my pc and now i get no display at all with no cursor. Cannot get into safe mode, bious or start from xp install disk. (no display). Monitor works fine tested on other pc.
I was using s-video before last shutdown and wonder if display is somehow switched, dont think so because i have tried to restart and view desktop on my tv, not there.
Recently new install (2 weeks) due to floppy diskette seek failure/error loading operating system problem. upgraded from xp home to pro. (shouldnt be a problem). Running fine till i installed catalyst control centre and used it, i think this was also the case when i started to have problems leading to last reformat, but prob just a coincidence ?
I have a dell dimension 9150 and it has error reporting lights on the front that are displaying 1,2,3 along with 2 beeps at startup. This is what the error report means. (just lights)

An other failure has occurred.

This pattern also displays during System Setup and may not indicate a problem.


* Ensure that the cables are properly connected to the system board from the hard drive, CD drive, and DVD drive.
* Check the computer message that appears on your monitor screen.
* If the problem persists, contact Dell.
link to dell diag lights
http://66.102.9.132/...lient=firefox-a

Restarting and hitting f2 will start and no error code displays but restart and hitting f12,f8, xp disk or no keys all get same error code.At no time does the power light on my monitor change from orange to green.
I thought it might be my graph card Radeon x600 (dont think i have an onboard one, no other monitor connections) but there is an error code for card failure and most other major problems, which i am not getting? I also never got any signs it was failing.
Things i have done so far.
Removed, cleaned pins and reinstalled ram and graph card. Removed battery from motherboard (10 mins). Cleaned all dust, needed it. Removed heatsink and re-applied new thermal paste, reset bious with pin jumper, removed and reseated all wires.
If there is any way to reformat, i would. any help would be greatly appreciated. Pulling ones hair out.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP