Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

win xp sp3 falling apart


  • Please log in to reply

#1
lokahir

lokahir

    New Member

  • Member
  • Pip
  • 5 posts
hi, hope you can help.

i have a hp media center pc model m1160n running win xp sp3, ie7. i'm unsure exactly when it started but i first lost my system restore service, then my defrag service, then my internet games ( hearts, spades, etc.) and now my system info will not work.

What can be done to fix this and where do i start.

fyi; the restore srvice says that it is not started error 5. however it is still making restore points although i can not acess them or the restore service. i use 3rd party revo uninstaller and it will create restore points although it says that the service failed. i have found restore points in registry but cannot access them. when i try to reinstall with sr.inf only the sr.sys file will load the other files (srclient,etc. will not load so the install fails)

internet games error "reinstall games or restart your computer" but the games are greyed out in components install.

defrag window will open but nothing works.

msconfig.sys nothing at all happens

it has been ongoing now for a while and has reached a point where it is annoying to say the least.

please, please help
  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
I think that your computer's problems should be first dealt in the malware forum (a link in my signature below). Please follow the instructions, take all the prerequisite cleanups and post the required logs.
  • 0

#3
lokahir

lokahir

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
:) hi,

just to let you know that i am plowing through the mal/virus steps. when i finish do i post here or start new topic in mal forum?

thanks,

ken
  • 0

#4
lokahir

lokahir

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
hi,
here are the reports from the mal/virus forums;

Attached File  mbam_log_2010_03_16__15_48_32_.txt   967bytes   39 downloads
Attached File  ark.txt   740bytes   46 downloads
Attached File  OTL.Txt   66.12KB   36 downloads
Attached File  Extras.Txt   31.19KB   46 downloads

my virus scan ( computer Associates Anti-Virus ) produced no results.

here is the event log when i try to open system restore;

Attached File  event.txt   1.79KB   94 downloads

my Internet games will not re-install. the "details" button for internet games under window components in the Add/Remove Programs applet is grayed out.

the disk defragmenter window will open and close normally but nothing will work once the program starts. no error window or messages. nothing.

all of these apps worked fine for years and stopped working at different times. first the sys restore about 6-8 mo, then the games 3 months and defrag within the last month.

pretty sure it is some sort of bill gates attempt to drive the world crazy. i know I'm getting there. :)

mr skeptic, thanks for attempting this problem. it is not so much a crisis as its just annoying. i use third party program to defrag, create restore points and play on line cards. i would just like to know why my os has developed blank spots. kind of like Alzheimer's for computers.

aloha and mahalo,

ken

north swell 10-15 ft
southwest swell 8-10 ft
trades offshore at 15 knots
sunny with windward and mauka showers
72 degrees

going surfin'
  • 0

#5
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,308 posts
After running the required programs and you are still having problems, you need to start a topic in that forum.

Due to the issues and problems you are having (and as suggested by The Skeptic) you most likely have a virus and malware.
We can not take care of it in this forum.
The logs also need to be placed in your topic in that forum. We can not look at them here.

If you still have problems after given a clean bill of health, then return here and we can continue.

If we attempt to repair, the malware will fight us and we will get no where.

123runner
  • 0

#6
lokahir

lokahir

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
okay, understood.

thanks,
ken
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP