Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trojan- cannot download.Slow comp


  • Please log in to reply

#1
symphony1

symphony1

    New Member

  • Member
  • Pip
  • 3 posts
Hi all
Kapersky detected a Trojan and I'm worried it still may have effects. Kapersky dosen't detect the trojan anymore (I've ran updated security about 20 times since!)Spybot detects nothing either. (Kapersky updates were suspiciously slow after the attack and the internet is intermittently slow and unresponsive).

Please help, I'm quite concerned. I tried to download free anti-malwares multiple times, however something is stopping me downloading them. Having cleared out Java, the failed downloads behave differently. Previously, it instantly said download is done but Download box was empty (no downloading pause or bar). Now it's just constantly 'Loading' and no download dialogue box. I cannot download anything except updates for Kapersky and Spybot. (There seem to be some elements of Java missing-connection?)

Needless to say I cannot run an Hijack log or like due to download probs.

I'm on XP and Firefox (I tried downloading via IE to no avail).
I keep getting Kapersky security prompts such as "Low restricted trying to set debug privileges." The culprit being stuff like camera drivers. I keep blocking these via Kapersky. Some of these items are rarely used and have suddenly sprung into life since the trojan attack.

According to Kapersky the Trojan is/was C:\System Volume Information Trojan. Win32.VB.abxo


Iíve just tried the safe mode (networking) but no joy. The modem wasn't having it- showed flashing red light instead of two constant green LED's; so no internet in safe mode.

Iíve spent about 10 hours on this now and Iím getting desperate as I need regular use of a safe comp. I would appreciate your help with this please. I should add Iím still at the Basic and ZX81 with 16K RAM pack stage, so please keep it in laymanís terms. :)

Edited by symphony1, 16 March 2010 - 05:42 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP