Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Avg Free won't open and Vista Internet security is sending message


  • Please log in to reply

#1
Baldcupcake

Baldcupcake

    New Member

  • Member
  • Pip
  • 2 posts
'Virus Infection'
'Threat Detected'
'Security Breach'
'Severe System Damage'
Are all coming up on Vista Internet Security and I normally use Avg free but it won't open so I'm not sure what to do. I tried to re-download Avg Free too and it still won't open. Any idea what I should do?
  • 0

Advertisements


#2
FNP

FNP

    Member

  • Member
  • PipPipPip
  • 606 posts
Baldcupcake-

Hi and welcome to Geeks to Go! :)

It appears that you have contracted a malware infection. Please visit the Malware and Spyware Cleaning Guide and follow the instructions there. If that does not solve your problem, please post a new thread in the Virus, Spyware and Trojan Removal forum. A trained technician will be along to assist you.

Please follow these instructions immediately. Do not post any replies in this thread; please go directly to the cleaning guide immediately.

Hope that helps! :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP