Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Network Disconnecting on laptop running Vista


  • Please log in to reply

#1
wheelersmom

wheelersmom

    New Member

  • Member
  • Pip
  • 3 posts
Greetings!

We recently set up a new wireless network in our home using a Cradlepoint MBR1000 router accessing the internet via Alltel's UM175 Wireless USB Modem. We have three computers in our home, a Dell desktop running 7 which is connected to the router via the ethernet cable, a Toshiba laptop running 7 connecting wirelessly and another Toshiba laptop running Vista that is attempting to connect wirelessly rolleyes1.gif

The Vista laptop can't seem to keep a connection to the internet. If we restart the laptop it connects long enough so we can open the browser and it will load our homepage, then partially navigate to another page but then the connection always stalls out with only local access no internet. After that the connection cycles through connected with limited access, disconnected and identifying, never staying connected. No one in our house is super computer savvy, we learn as we go. I've had our computer tech friend look at it to no avail and I've chatted with Cradlepoint and was asked to do the following which made no difference:

>"Network and Sharing Center"
>"Manage Network Connections"
>Right-Click "Wireless Network Connection" or "Local Area Connection"
>Click "Properties"
>Uncheck "Internet Protocol Version 6 (TCP/IPv6)"
>Highlihgt "Internet Protocol Versin 4 (TCP/IPv4)"
>Click "Properties"
>Click "Advanced"
>"Wins" tab
>Change NetBIOS to "Enable" instead of "Default"

I also went to Power Management and unchecked the "Allow the computer to turn off this device to save power" box for the wireless connection. Neither of these made any difference.

It's quite frustrating because the computer having troubles is my son's and he is physically disabled. He really enjoys his computer because he can stay in touch with his friends and family and also work on PR stuff for a disabled sports program that he is highly involved in. Any suggestions would be so appreciated!
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP