Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem burning cds


  • Please log in to reply

#1
bettei

bettei

    Member

  • Member
  • PipPipPip
  • 339 posts
I have XP Media 2005 that came with bundled software on my HP desktop computer. And my Sonic Roxio burner works, but the automatic wizard does not pop up like it used to.
If I can better explain..for instance, if I want to burn some pictures to a cd, I used to be able to go to "my pictures", select the ones I wanted to burn a copy of, and an icon would pop up in the task bar saying "files waiting to be written". Then I would proceed to click on that, wold be taken to a page where the files would show up, and then on the left list of commands would be "burn to a cd".

Now everything goes just like that, the icon goes to the task bar, but when I click on it...it's like the whole thing disappears. I am taken to that page, but none of my selected files are shown waiting to be written. Nothing happens. But when I go to give up on the project and manually eject the blank cd, THEN the wizard pops up saying "files could not be written because there is no cd in the drive. The wizard is not there until I eject, if that makes sense.

I know I can go open the Roxio burner and do it that way by selecting what data I want to burn, but I found just using that windows wizard much faster. It seems to be missing a link to that wizard, so do you have any suggestions?


thanks!
  • 0

Advertisements


#2
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Right Click Start
Left Click Properties
Left click on Taskbar tab
Left click on Customize, at bottom right.
Top shows current items
Underneath is past items.
Scroll down until finding "You have files waiting to be written to"
At the side is a message "Always Hide, Hide when inactive, Always show" (These are displayed when clicking the message and an arrow appears)
Select "Hide when inactive" Checking that this is NOT already the one selected.
If that "Hide when inactive" is already the one selected, look above to see how many items are listed in the Present items.
Reduce this and the Past items to no more than six for Always Show.
Click OK on Customize.
Then click Apply and OK on Taskbar and Start Menu Properties.
IS IT FIXED please.
  • 0

#3
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
I am a little confused, sorry. Do you mean to go to the task bar and click on properties? I did that and brought up the "Taskbar and Menu properties window. I did see that the box for "hide inactive" was already checked. But I did not see anyplace that said "always show". There is quite a few things in that past list, but did not know how to proceed. I am too unsure of computers to remove anything without asking first.

Thanks!
  • 0

#4
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Left click on Customize, at bottom right

as per my post 2. You missed this step.
  • 0

#5
bettei

bettei

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 339 posts
I am with you up until you say to reduce items. All the past items including "files waiting to be written" have a checked box that says "hide when inactive". There are only three things in the active items, virus, clock, safely remove programs. There are several things in the list in the past items, but there is where I don't know what to do. Am I supposed to remove past items in that list in the "customize notifications window"? Each line item there has that drop down box you refer to, but I do not see a "delete" option there.
And the choices under the list are just "restore defaults, ok or cancel. Will restore defaults remove the list of past items on there?

This sounds it should be simple, I am sorry I am not getting how to reduce items.
Thanks again.
  • 0

#6
Macboatmaster

Macboatmaster

    7k

  • Member
  • PipPipPipPipPipPipPipPip
  • 7,237 posts
Sorry, but you have misread what I wrote.
I never mentioned the word delete I meant, thinking it was clear, do not have more than SIX marked ALWAYS SHOW.
That said, whilst this was the obvious place to start and I expected you to report that the "files waiting to be written" was marked ALWAYS HIDE, it seem as though that is not the problem, as you say it is marked "hide when inactive".
You would if you had too many icons,showing simply mark some "hide when inactive". OR "Always Hide" as you wished.
Leave it with me for a while , I will come back to you
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP