Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CD-RW tray won't open


  • Please log in to reply

#1
BL00DY_R0AR

BL00DY_R0AR

    Member

  • Member
  • PipPip
  • 36 posts
I've tried googling and I've tried using the paperclip trick, but theres no hole on the face of the drive(besides the mic hole). It's a Dell 4600 desktop with stock drives and those drive don't have this feature. Go figure..its a dell :)

I've also seen that CD burning programs may be conflicting with it. I have CD Burner XP. I've tried ejecting it with that program, and still doesn't do squat.

When I push the button on the drive to open the tray, it just blinks at me(probably telling me to go f*ck myself) and then nothing. Not even a sound of the motor. Also another note I have a normal cd-rom drive(non-cdrw) that works just fine.

Is there a trick with these Dell drives that I don't know? Maybe I have to rub it a certain way? Any help is much appreciated. Thank you!
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try holding eject button while restarting computer.
  • 0

#3
BL00DY_R0AR

BL00DY_R0AR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Okay that worked!

So what could the problem be? A program interfering? Is there a procedure to go through to determine the source of the issue?
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Well, are you still having same problem after restarting computer?
  • 0

#5
BL00DY_R0AR

BL00DY_R0AR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
No, Im not. Weird 0_o. Maybe the drive got jammed?
  • 0

#6
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
This happens periodically on my laptop. No explanation. I just need to shut down and reboot and everything is fine.
After a reboot, the eject button works again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP