Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Local area connection network cable unplugged.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I have windows XP. I just got a wireless Netgear wg311 v3 pci adapter for my tower. I installed it and ran the wizard for it. However, I'm only getting one bar and it doesn't connect me to the internet. I keep getting a dialog box that states "Local area connection network cable unplugged". I do not know what that means since I have it installed and I have a router that works on my laptop. What should I check for. Mind you, I'm not really super good with computers so please be vivid with your descriptions. Thank you for any help.
  • 0




    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Welcome to Geeks To Go!, Timbone86.

The message in the system-tray Local area connection network cable unplugged has nothing to do with your wireless connection. It's referring to your ethernet-connection which you normally use when you connect your PC to the router with a CAT5 cable. Evidently your no longer using the Ethernet connection since you've switched to wireless(and of course you must not have both connections enabled at the same time on the same PC)

Just ignore that message, or disable "Local Area Connection" (your ethernet card) in your network connections and the message will be suppressed.

Now, as regards your poor wireless signal, you may need to change your router's wireless-channel to a higher number - in the range 8 through 11. Currently it may be too low, which can affect wireless performance.

Using a computer that's connected to the router via ethernet (ie a cable, not wireless), open a web-browser and type in the address bar and press [Enter]. A login prompt should appear.
If you haven't set up your own login for accessing the router configuration page, the defaults are admin for the username, and password for the password. (Don't use capital letters)
Click "log In".

You should now be at the configuration pages for your router.
Click "Wireless Settings" in the blue column on the left.
Set your world region if it's wrong.
Change the wireless channel to a high number between 8-11
Set "mode" to 'G & B'
Now save settings by scrolling to the bottom of the page and click "Apply"

Lastly, scroll down to bottom of blue column and click "Log Out"

Now go back to your PC which has a wireless card and see what sort of signal your getting.
(Any change of wireless channel is detected automatically by wireless adapters)

Edited by phillipcorcoran, 30 March 2010 - 11:30 AM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP