Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Don't know what is wrong...Help!


  • Please log in to reply

#1
dk10111

dk10111

    New Member

  • Member
  • Pip
  • 7 posts
I have recently started having the following problem, please forgive me if I get the terminology wrong, I don't know much about this stuff: On booting up, opening outlook, internet explorer or pretty much any program I get a black box with "C:\WINDOWS\system32\cmd.exe" popping up.

This is followed by a second box headed "CTF Loader has encountered a problem and needs to close. We are sorry for the inconvenience."

These keep popping up each time I open something new, even a new window for explorer.
I've also now had a file "Bleh.exe" start appearing on my desktop.
I've run Panda Activescan, AVG and Spybot S&D (which keeps picking up bloodhound.pack even after it's been fixed) and after running them, and cleaning up anything found, I still have the problems.

What can I do that's not too complicated?
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Sometimes bugs become part of the system restore set so get replaced after removal.

Turn off system restore then use an online scan to see how it does, if you can run it rebooot then re-run and turn system restore on if all clear.

http://www.pandasoft...n_principal.htm

The bleh.exe is probably best dealt with using Hijack This, run the latest version and post the log to the malware section of these forums

http://www.tomcoyote.org/hjt/

Edited by Keith, 20 May 2005 - 04:19 AM.

  • 0

#3
dk10111

dk10111

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks Keith

I've tried both, The first keeps picking up Gaobot.gen which keep coming back when deleted or disinfected. No-one has replied to my log post unfortunately so still in the same boat.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try here

http://securityrespo...moval.tool.html
  • 0

#5
dk10111

dk10111

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks...tried it, still not picking anything up. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP