Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IBM T40 laptop won't detect any wifi location


  • Please log in to reply

#1
avee

avee

    New Member

  • Member
  • Pip
  • 9 posts
Hello, my laptop doesn't detect a wifi locations. Does anybody has any idea to fix it? thanks.
  • 0

Advertisements


#2
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
http://www-307.ibm.c...p;validate=true

Is the laptop new to you or did it suddenly start malfunctioning? The T40 should have a wireless enable/disable button. If it is enabled, check Device Manager to see if the wireless card is enabled there as well.
  • 0

#3
avee

avee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I just bought this used laptop.
  • 0

#4
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
As I said, please check the Device Manager to see if the wireless device is enabled.
http://support.microsoft.com/kb/283658

You should also have an ethernet cable handy for configuring wireless in the first place.

IBM/Lenovo do not have a PDF manual available for this model. Try the blue IBM button on the top left of the keyboard for troubleshooting help.
  • 0

#5
avee

avee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
i open the device manager, but there is no wireless device listed there.
  • 0

#6
avee

avee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Wow, I just got my wifi settings on now. I just press Fn and F5 at the same time, then change the setting from of to on. It worked. Thanks
  • 0

#7
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
Good to hear you have it up and running.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP