Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble Installing Software


  • Please log in to reply

#1
jek1862

jek1862

    Member

  • Member
  • PipPip
  • 52 posts
I am trying to install an audio editor called DJ Music Mixer. It gets right to the very end but before it will launch I am getting the following error message:

Run-time error '339': component 'NCTAudioDesign2.dll or one of its dependencies not correctly registered: A file is missing or invalid

What does this mean? It sounds like there is something this software 'needs' to operate that is not on my system (I am using Vista Ultimate).

What do you suggest I do in a case like this? Thanks.
  • 0

Advertisements


#2
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,307 posts
If this is a downloaded file, I would try downloading again. There could have been corruption in the download.
  • 0

#3
jek1862

jek1862

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Maybe...

One thing I forgot to add that may be significant. I have tried three times to install the software, unsuccessfully. However, I can recall at least two of those times, my command box opening up at some stage near the installation, I think near or at the end. This is strange. It is opening up without me opening it up. It is doing it on its own, or is being prompted to do so by the software trying to install. Might be telling me something. WHY is that command box coming up during the installation attempts. Might be a big clue as to why I am having trouble. Thanks.
  • 0

#4
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts
jek1862

Did you right click the exe and choose "Run as Admin" before installing it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP