Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NT Authority "system shutdown" help please


  • Please log in to reply

#1
rygdogg

rygdogg

    New Member

  • Member
  • Pip
  • 7 posts
Please help? I'm new here.

I get the "system shutdown" every time I get into safe mode. I try to type "shutdown -a" but as soon as I try to type, the mouse and keyboard freeze.
So I can only use the mouse once in safe mode.

(if I try to start normally I get the blue screen)

When I first get into safe mode I get a message that says "system restore is incomplete, click "no" to go to system restore, or click yes to proceed to safe mode.
then I click "yes" and then the system shutdown appears with only 59 seconds on the clock.
I noticed that if I change the time on the computers clock back a few hours I can make the system shutdown think it has hours left.

So for now I am able to get into safe mode but not able to use the keyboard or able to plug a usb flash drive in. ( it has malwear bytes and some other scanners on it I was hopeing to try)

Can someone tell me how to get rid of the "system shutdown" if I can not connect to the internet or a usb flash drive or a cd/dvd.

The computer has 'hackthis" ,"spybot","avg8.0free" and some others. I deleted some of them but left a couple on there to try since I am not able to put the new ones on it.
The computer is a Gateway with windows XP (service pack 2 I think)

also, if I try to restore by pressing F11, it directally says to insert dvd 1. ( I have 3 cds) so I put the first cd in and it moves some files then asks for dvd #2, so I put disc # 2 in and then it transfers files, then it says to put disc #1 back in. then it says put disc # 2 back in.... it keeps doing that and just moves the same files each time. It never asks me for disc #3 and never stops. I had to shut it down. There are also NO restore points. : ( So I am not able to restore to a earlier date.

Any suggestions?
  • 0

Advertisements


#2
rygdogg

rygdogg

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I think I posted this in the wrong sub-forum. Could someone please delete this?

I re-posted in "virus,malwear" sub-forum....
  • 0

#3
rygdogg

rygdogg

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I re-posted in "virus,malwear" sub-forum....
[/quote]


oops, I mean, I reposted in "virus, spywear, trojan removal".
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP