Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Incredimail e-mail: cannot send


  • Please log in to reply

#1
WandasMK

WandasMK

    New Member

  • Member
  • Pip
  • 2 posts
I've had Incredimail for about 5 years with no problems. In fact, when I had to get a new computer in December 2009, and installed the newest version 'Incredimail 2' it worked perfectly - until last night. Now it won't send e-mails out. I can receive e-mail, but not send it.

And now today, when I click "get mail" I get this error message:
Failed to connect to the incoming server: 'mail.wyoming.com'. Please try again later.

So now I can't even get hooked up!

The details box had this information:
"Cannot establish SSL, SSL_connect error 336031996"

I don't understand any of this. What does it mean and how can I get it working again?
I called my internet provider and we tweaked a few things but it still won't let me send any e-mails. He couldn't help me. HELP!
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
It could be the email-checking component of your antivirus software that's causing the problem.
See if you can disable that component of your antivirus and then try your email.
Maybe your antivirus has recently downloaded a program update which has introduced this problem.
  • 0

#3
WandasMK

WandasMK

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks so much for your prompt response!
Your last sentence got me thinking because Incredimail asked if I wanted to download the latest version. It was after I did that, that I couldn't send e-mail. Not that the latest version was the problem, but that my antivirus interuppted something. So I restored my system to several days before I did the download and everything is fine now - It's running like it used to. I'll keep your response on file so when I have more time I can explore that avenue. Thank you again!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP