Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Word 2003 Autoformats EVERYTHING!


  • Please log in to reply

#1
tsquare75

tsquare75

    New Member

  • Member
  • Pip
  • 3 posts
I'm running Word 2003 on XP and am really annoyed by some auto-format feature that consistently occurs. Any time I select, for instance, a title to BOLD, Word 2003 BOLDS the ENTIRE document. I then need to press 'undo' once for it to only bold the intended title, and undo the bolding of the entire document.

This same problem applies to ANY formatting: font, size, bold, italics, underline, etc.

Anyone experience this and knows of a way to stop this, I would GREATLY appreciate!

Thanks!

Ted

Edited by tsquare75, 20 May 2005 - 10:30 AM.

  • 0

Advertisements


#2
stu_design

stu_design

    Member

  • Member
  • PipPipPip
  • 217 posts
hilite the text u want formatted then only then format it
  • 0

#3
tsquare75

tsquare75

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
That's what I'm doing. I highlight a few words, for example, hit BOLD, then the ENTIRE document gets bolded...
  • 0

#4
stu_design

stu_design

    Member

  • Member
  • PipPipPip
  • 217 posts
what font u using?
  • 0

#5
stu_design

stu_design

    Member

  • Member
  • PipPipPip
  • 217 posts
hey tsquare,

i found this in the help in word 2003

maybe it applies to u

check it out

hopefully it helps

I've turned off automatic formatting options, and Word still formats my document.

First, make sure that you've turned off the options on the correct tab. When you click AutoCorrect Options on the Tools menu, you can turn off two types of automatic formatting:

The AutoFormat As You Type tab contains the automatic changes Microsoft Word makes as you type.
The AutoFormat tab contains the automatic changes Word makes when you format the document in a separate pass.
If neither of the above addresses your problem, try one of the following:

Unwanted symbols keep reappearing

If you've cleared the Hyphens ( -- ) with dash ( —  ) check box on the AutoFormat As You Type tab, and Word continues to insert symbols, one or more symbols may be set up as AutoCorrect entries.

On the Tools menu, click AutoCorrect Options, click the AutoCorrect tab, and then see if the Replace box contains the symbol Word is automatically replacing. You can either delete the entry by selecting it from the list, and then clicking Delete, or turn off AutoCorrect completely by clearing the Replace text as you type check box.

Text style changes unexpectedly

If Word keeps applying unwanted styles to text, you can have Word prompt you before updating styles. On the Tools menu, click Options, click the Edit tab, and then select the Prompt to update style check box.

Word keeps formatting text as headings

If Word continues to format text as headings even after you've cleared the Built-in Heading styles check box on the AutoFormat As You Type tab (Tools menu, AutoCorrect Options command), clear the Define styles based on your formatting check box under Automatically as you type.


Stu Design
  • 0

#6
tsquare75

tsquare75

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
THANK YOU! The problem seems to be rearing its ugly head when STYLES are involved.
  • 0

#7
Insanitystreak

Insanitystreak

    Member

  • Member
  • PipPipPip
  • 125 posts
Yeh sometimes these programs just like to annoy you dnt they.
  • 0

#8
SoulSistah

SoulSistah

    New Member

  • Member
  • Pip
  • 1 posts
I started having this problem too--highlight one item and formatting gets applied to everything. I figured out from Stu_design's answer what the problem was.

I recently installed a new version of WORD and I wanted my default "normal" style to have 1" left & right margins and not the 1.25" that came as the default. I changed this under Format + Style, but I also checked the box that says "automatically update" thinking this would fix any documents I had already done.

After that when I highlighted something in a document and applied formatting WORD was now applying that formating to all "normal" text since I told it to automatically update. Once I unchecked this box the problem was solved.

WORD was just doing what I told it to do :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP