Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Belkin Wirless Router


  • This topic is locked This topic is locked

#1
Rossy2005

Rossy2005

    New Member

  • Member
  • Pip
  • 2 posts
Okay, I've not had much experience with routers, infact none. So I migh have something really obviously wrong, but here goes ;).

I've got the router set up correctly, as ive had it working before (once). I have a Desktop PC connected to it with an ethernet cable (internet working fine), and trying to get a laptop using wireless.

I can't seem to get the laptop to connect wirelessly :tazz:. If i run a ethernet cable from the laptop to the router, everything works fine. I just cant get the wireless bit to work.

Maybe I need to do something on the laptop?

Not sure if ive given enough information for you to help me, but ill try to answer if you need any more ;).

Thanks
  • 0

Advertisements


#2
Mike9

Mike9

    New Member

  • Member
  • Pip
  • 8 posts
Im having the same problem only im trying 2 do it with a desktop pc not a laptop. im almost at the point of :tazz:
  • 0

#3
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Well guys, you need to setup the wireless portion of the router via the router's web page interface. To get there you would go to something like 192.168.2.1 or 192.168.0.1. It just depends on what address range the router is using. To find out go on the pc that works with the router and click "Start", "run", and type cmd now press enter. Then type ipconfig /all and press enter. Now look for where it says Default Gateway, and that address is the address to your router. Now close the window and open up Internet Explorer (some routers require you to use IE or you cannot change settings). Now type the Default Gateway address in the address bar up top where you would normally type a website name and press enter. You will now come to your router's page. Now I know they are all different, but on mine I select the wireless portion of it and enable it. First try it with no WEP or security then once you get that working we can go through securing it if you would like.

-=jonnyrotten=- :tazz:
  • 0

#4
Rossy2005

Rossy2005

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I've sorted it thanks.

There was something wrong with the MAC address my router was looking for, or something like that anyway. lol. I was just talked through it over the phone lol. :tazz:
  • 0

#5
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Awesome, then I'm going to close this topic and if you should need it reopened, then send me a PM and I will reopen it. :tazz:

Topic Closed:

-=jonnyrotten=- ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP