Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Startup problems in XP after Security Tool removal


  • Please log in to reply

#1
jackpt

jackpt

    New Member

  • Member
  • Pip
  • 1 posts
I got the Security Tool malware yesterday. For some reason I was able to shut down the process in the tray. I was running Avast and after that deleted the files in Application data and System32/Drivers/Etc, then I ran Malwarebytes and removed what it found.

The problem is now that I cant get XP to startup properly. When I turn on my computer I get to the desktop, but then the computer hangs (loads?) and never gets anywhere. If I put the cursor on the startbar it turns into the hourglas. I can open the programs that are on the desktop, but if I open something like My Computer then it shows, but nothing happens when I click on the C drive for instance.

I can load up the computer in Safe Mode without problems.

Do you have any idea how I can fix this?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP