Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP & RAID-0


  • Please log in to reply

#1
iainmackay85

iainmackay85

    New Member

  • Member
  • Pip
  • 4 posts
Please help!

i have just got 2 250Gb Hard drives to set up a raid array to install windows xp on, i set them up with the raid utility at boot for striped array and everything looks right, i start windows installation and press F6 to install 3rd party drivers for it off the floppy that came with the motherboard. then when it gets to the bit to pick the partition to install xp on the hard drives appear seperate!!!! please help

Iain
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
The motherboard manual should tell you how to set that up. If you don't have the manual, go the the mobo manufacturers web page and download it. Loading the driver from a floppy with F6 during setup is correct.
  • 0

#3
iainmackay85

iainmackay85

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I've done everything the manual any web pages suggest and it still doesnt reconise them as an array but just two seperate drives.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP