Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Temperature problem


  • Please log in to reply

#1
l3th4l

l3th4l

    Member

  • Member
  • PipPip
  • 67 posts
Hello. I managed to fix my hard disc but now other problem.. This has been troubling for about a year now but now it got even worse. When i try to turn on my pc it says that system temperature is 255 and it just freezes there and doesn't boot . Few months ago i only had to restart the pc couple of times .. But now sometimes i have to restart it 200 times + for it to boot.. Anyone got a solution how to fix this? Thnx.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
:)
Is this a laptop or desktop?
Are you getting any beeps when you turn it on?
When was the last time you cleaned the inside of the system out if it is a desktop?
It sounds like your cpu fan has failed or is failing.
  • 0

#3
l3th4l

l3th4l

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts

:)
Is this a laptop or desktop?
Are you getting any beeps when you turn it on?
When was the last time you cleaned the inside of the system out if it is a desktop?
It sounds like your cpu fan has failed or is failing.

This is a desktop. No beeps. Cleaned yesterday. Fan is fine when it actually boots normaly it shows that the temp is 18*c ~
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
So is it not turning on most of the time?
That could mean a PSU issue.
  • 0

#5
litefogg

litefogg

    Member

  • Member
  • PipPip
  • 17 posts
This sounds like a bios problem. Try to reset the bios (using the bios jumper) and if that don't work, reinstall it.
  • 0

#6
l3th4l

l3th4l

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Yea it rarely boots up :-S
  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK I may have misquoted, is it turning on every time or not?
Sorry I've been trying to fix a dryer here so i'm running back and forth. :)
  • 0

#8
l3th4l

l3th4l

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
It turns on but most of the time it freezes before windows even starts to boot. It says system temperature is 255.
  • 0

#9
l3th4l

l3th4l

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
It turns on but most of the time it freezes before windows even starts to boot. It says system temperature is 255.
Edit: sorry for doublepost i'm on my phone so it's annoying.
Edit2: Reseting bios didn't work.

Edited by l3th4l, 10 April 2010 - 06:47 AM.

  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That still sounds like the PSU is not powering the cpu fan and the shutdown occurs because the newer cpu's have a thermal shutdown in them to keep from causing damage to the cpu.
Check the fan in the PSU when you turn it on and make sure it is turning or it stops and the shutdown occurs.
  • 0

Advertisements


#11
l3th4l

l3th4l

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Every fan spins correctly i been sitting inside my pc box half of day yesterday.. All fans work perfectly . As someone said this may be my bios problem my bios haven`t been updated since December 24th 2003... Ugh can anyone give me atleast name of the bioses + newer version? I think i would find them somewhere in the net for free... Bios Specs :

BIOS Type: Phoenix-Award BIOS v6.00PG
BIOS ID: 12/24/2003-nVidia-nForce-6A61BD4AC-00
BIOS Date: 20031224
BIOS Vendor: Phoenix Technologies, LTD
BIOS Version: 6.00 PG
BIOS Size: 524288
SuperIO: Winbond 627F/HF rev 7 at port 002E
OEM Sign-on: (N81LDC24) EVALUATION ROM - NOT FOR SALE
Base Product: nVidia-nForce

If you need anymore info just ask.. :)
  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is this a name brand system or a custom built?
If name brand what make and model?
BIOS upgrade will depend on motherboard and not the BIOS itself.
Was the system working correctly at all before as you said it started a year ago?
  • 0

#13
l3th4l

l3th4l

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts

Is this a name brand system or a custom built?
If name brand what make and model?
BIOS upgrade will depend on motherboard and not the BIOS itself.
Was the system working correctly at all before as you said it started a year ago?


It`s custom built.. :). System was working wonderfuly until it started to do that... I managed to turn on my pc now and downloaded SpeedFan from this web and look -> http://i42.tinypic.com/wlzkmx.jpg .. Maybe one sensor is not working correctly? And is there a way to turn it off? I just recheked my computer and there`s only 1 thing that is hot but it`s definetaly not 128C* hot... Here`s the part : http://i41.tinypic.com/x6g6qd.jpg.. And another thing are these voltages okay? http://i42.tinypic.com/t85f5z.jpg .. Sorry for not adding [img] tags but the pics are too big.
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Canned speech for speedfan and what you need to post.
Download Speedfan (The download link is to the right), and install it. Once it's installed, run the program and post here the information it shows.
The information I want you to post is the stuff that is circled in the example picture I have attached.
To make sure we are getting all the correct information it would help us if you were to attach a screenshot like the one below of your Speedfan results.

To do a screenshot please have click on your Print Screen on your keyboard.
  • It is normally the key above your number pad between the F12 key and the Scroll Lock key
  • Now go to Start and then to All Programs
  • Scroll to Accessories and then click on Paint
  • In the Empty White Area click and hold the CTRL key and then click the V
  • Go to the File option at the top and click on Save as
  • Save as file type JPEG and save it to your Desktop
  • Attach it to your next reply

Posted Image

Also do the following to get a second reading for the above.

Download SIW from HERE and get the Standalone English version
It will install itself and when finished
Then Click on SIW Icon to run program
On the left side click on one at a time of the following and then on the right, copy and paste the information in your next reply



Motherboard Info:

Download SIW from HERE and get the Standalone English version
It will install itself and when finished
Then Click on SIW Icon to run program
On the left side click on the Motherboard directory and then on the right, copy and paste the information in your next reply
On the left side click on the Sensors directory and then on the rightcopy and paste the line that says Audio Device

  • 0

#15
l3th4l

l3th4l

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Haha i know how to take a screenshot look at the post above you and wait i`ll tell you the info from siw.

MB:
Property Value
Manufacturer
Model nVidia-nForce
Version
Serial Number

North Bridge NVIDIA nForce2 Ultra 400 Revision C1
South Bridge NVIDIA nForce2 MCP Revision C1

CPU AMD Athlon™
Cpu Socket Socket A (462)

System Slots 5 PCI, 1 AGP

Memory Summary
Maximum Capacity 1536 MBytes
Maximum Memory Module Size 32 MBytes
Memory Slots 3
Error Correction None

Warning! Accuracy of DMI data cannot be guaranteed

Sensors:
Sensor Value Min Max
LINAS-53FAA0DFF
Winbond W83627HF
Voltages
CPU VCore 1.60 V 1.60 V 1.65 V
AUX 1.47 V 1.46 V 1.49 V
+3.3V 3.26 V 3.23 V 3.26 V
+5V 4.97 V 4.97 V 5.00 V
+12V 11.98 V 11.80 V 11.98 V
-12V -12.61 V -12.69 V -12.53 V
-5V 0.73 V 0.68 V 0.78 V
Fans
FANIN0 2518 RPM 2500 RPM 2537 RPM
WDC WD3200AAJS-00L7A0
Temperatures
Assembly 30 C (85 F) 30 C (85 F) 30 C (85 F)

Uhm and btw this is probably not all info i can get because i haven`t installed Motherboard ,sound and video drivers yet.. Because that would restart my pc and starting it would take alot of time again...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP