Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Installing Windows Vista

  • This topic is locked This topic is locked



    New Member

  • Member
  • Pip
  • 3 posts
First off, I've been working on computers for several years now and I recently had issues with my system running slow with a version of XP that had been modified from the source I got it from. I am now trying to install Vista on that deleted/formatted HDD. I first went to install Vista and it said something along the lines that the system volume could not be found and stopped the install process. The next day I went to install Vista again, thinking that I would try a couple things differently, and after the Vista disk loaded the files it just stopped the entire install process all together. It didn't even let me enter the passcode before freezing up. I'm curious if it's more of a hardware issue and not the OS? I am also hearing a different than normal vibrating noise within the system. It's kinda hard to tell where the noise is coming from due to the fans running. The HDD are less than 2 years old and made by Seagate so I didn't think they were making the noise. The MB is barely over a year old and seems to be working properly. That leaves maybe the processor, Which is a Pentium D and about 5 years old and has been moved from several different MB's over the years. I also didn't know if the RAM could be going out either. It is made by Transcend, which is not the best MFG of RAM. If anybody can help please let me know of any solutions to my problem.
  • 0




    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
This forum is for "Applications" only, and Windows Vista is not an application.
Please post on the "Windows Vista & Windows 7" forum:

It's here: http://www.geekstogo...dows-7-f79.html
  • 0



    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Since you posted in appropriate forum, I'll close this topic.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP