Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow computer


  • Please log in to reply

#31
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
I booted into safe mode with networking.

The typing was great in Notepad!

For some reason I could not get onto the internet though.

How shall I proceed now? Thanks in advance.
  • 0

Advertisements


#32
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
now try wordpad and office or what ever programs you use for typing in safe mode...
  • 0

#33
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
OK. Microsoft Word worked fine in safe mode.
  • 0

#34
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
ok...we have a driver or a application causing the problem...
try booting into normal mode...then click on start...run...type in msconfig...press enter...services tab...in the lower left put a tick in hide all microsoft services...uncheck all the rest...click on ok...then try typing ...nojoy then reboot and then try typing again...
  • 0

#35
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
OK. I followed those instructions. The typing is going well. I did not have to reboot.
  • 0

#36
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
go back to the services tab...enable ONE then click ok...try typing again...still good ...go back to services and enable another one ...retest...continue until you find exactly which one is causing the grief...
  • 0

#37
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
I'm sorry, I may have goofed--

I'm trying to what I did before: go to MSCONFIG, services tab, hide microsoft services, and disable all. But it won't let me disable four Avast programs that are running. The typing is still slow like that.

I tried turning off Avast and then disabling it but that wouldn't work either.

Still there's the typing lag. I'm not sure how it was working before. :) :)
  • 0

#38
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
HUGE problems this morning: the laptop would not boot up. It froze on the opening Dell screen. :) After a couple of different tries (taking out the battery, hitting F2, F8 and F12 when starting) I put in the windows recovery disc and somehow that unfroze it-- it resumed Windows with iTunes and Outlook Express open. I managed to email my husband the documents he needed, but

It's working well enough for me to be typing this now (with the regular typing lag)...

:):):)
  • 0

#39
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
lets try this...download AVG and just before you install AVG uninstall avast...
the tool and instructions to uninstall avast are here
  • 0

#40
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
OK. We put on AVG instead of Avast this morning, but the problem has still been there today. :)
  • 0

Advertisements


#41
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
go back and read post # 34...what did you enable in services thats got the typing lagging again
  • 0

#42
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
edit...duplicate post

Edited by happyrock, 29 April 2010 - 09:05 AM.

  • 0

#43
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
Hi,
Sorry I took so long to respond. I'm not sure I understood what to do. I tried to follow the instructions on post #34-- I hid all Microsoft items BUT did not reboot to make system changes when prompted. I still had the problem with that step, so there did not seem any point in re-adding other services.
Perhaps I should have rebooted? I was afraid to make systemic changes.
:)
  • 0

#44
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
in post 35 you said...

OK. I followed those instructions. The typing is going well. I did not have to reboot.

what did you do after this point that changed the typing from being good back to lagging
  • 0

#45
Estee

Estee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
Yes, it was going well for a full sentence, at which point I posted that sentence (I was in a hurry but wanted to move things forward-- a full sentence had seemed sufficient.) I did not change anything after that-- I suppose that if I had just typed a few more sentences before responding, it would have gone back to having the problem.

Sorry for the confusion. The problem sometimes is a super-slow lag but sometimes doesn't appear for several characters. By unfortunate coincidence, I suppose, it was on good behavior for that one sentence. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP