Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

C Drive and DVD Drive Problems...Please Help!


  • Please log in to reply

#1
BK_Malik

BK_Malik

    New Member

  • Member
  • Pip
  • 1 posts
1. First problem:
My C Drive has lost it's drivers. It's showing in Device manager with a exclamation point. Windows tries and fails to install it on very reboot and it's VERY annoying. I need some help trying to get the drivers to install correctly.

I have already tried installing the NVIDIA All-in-one driver and it didn't work.

Every time that I restart or try to load the drivers from Device Manager properties I get the following error:

There was a problem installing this hardware
ST350064 1AS SCSI Disk Device
An error occurred during the installation of the device
Access is denied.

Some pc info:
--------[ EVEREST Ultimate Edition ]------------------------------------------------------------------------------------

Version EVEREST v5.30.1900
Benchmark Module 2.4.273.0
Homepage [url]http://www.lavalys.com//url
Report Type Report Wizard [ TRIAL VERSION ]
Computer USER-B07F120FFA
Generator user
Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP RTM)
Date 2010-04-01
Time 22:51


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Computer Type ACPI Multiprocessor PC
Operating System Microsoft Windows XP Professional
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 8.0.6001.18702 (IE 8.0)
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name USER-B07F120FFA
User Name user
SMTP E-mail Address
Logon Domain [ TRIAL VERSION ]
Date / Time 2010-04-01 / 22:51

Motherboard:
CPU Type QuadCore AMD Phenom X4 9750, 2400 MHz (12 x 200)
Motherboard Name ASRock N68-S (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
Motherboard Chipset nVIDIA nForce 7025-630a, AMD K10
System Memory [ TRIAL VERSION ]
DIMM1: 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
DIMM2: [ TRIAL VERSION ]
BIOS Type AMI (07/17/09)
Communication Port Communications Port (COM1)
Communication Port Brother MFC-490CW Remote Setup Port (COM3)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter NVIDIA GeForce 7025 / NVIDIA nForce 630a (512 MB)
3D Accelerator nVIDIA nForce 7025-630a
Monitor EnVision G19LWk [19" LCD] (J3775CA003179)

Multimedia:
Audio Adapter VIA VT1705 @ nVIDIA nForce 7025-630a (MCP68SE) - High Definition Audio Controller

Storage:
IDE Controller NVIDIA nForce Serial ATA Controller
IDE Controller NVIDIA nForce Serial ATA Controller
IDE Controller Standard Dual Channel PCI IDE Controller
Disk Drive Brother MFC-490CW USB Device
Disk Drive Seagate FreeAgent USB Device (465 GB, USB)
Disk Drive ST350064 1AS SCSI Disk Device (500 GB, 7200 RPM, SATA-II)
Optical Drive HL-DT-ST DVDRAM GH22NS50 SCSI CdRom Device (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
Optical Drive HL-DT-ST DVDRAM GH22NS50 SCSI CdRom Device (DVD+R9:16x, DVD-R9:12x, DVD+RW:22x/8x, DVD-RW:22x/6x, DVD-RAM:12x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
G: (NTFS) 465.8 GB (397.9 GB free)
Total Size [ TRIAL VERSION ]

Input:
Keyboard PS/2 Keyboard
Mouse Logitech HID-compliant Cordless Trackball
Mouse PS/2 Compatible Mouse

Network:
Primary IP Address [ TRIAL VERSION ]
Primary MAC Address 00-19-66-F7-EA-B2
Network Adapter NVIDIA nForce 10/100 Mbps Ethernet (192. [ TRIAL VERSION ])

Peripherals:
Printer Brother MFC-490CW Printer
Printer Brother PC-FAX v.2
Printer Microsoft XPS Document Writer
USB1 Controller nVIDIA nForce 7025-630a (MCP68SE) - OHCI USB 1.1 Controller
USB2 Controller nVIDIA nForce 7025-630a (MCP68SE) - EHCI USB 2.0 Controller
USB Device Brother MFC-490CW Remote Setup Port (COM3)
USB Device Brother MFC-490CW
USB Device Logitech Cordless USB Trackball
USB Device USB Composite Device
USB Device USB Mass Storage Device
USB Device USB Mass Storage Device
USB Device USB Printing Support

DMI:
DMI BIOS Vendor American Megatrends Inc.
DMI BIOS Version P1.50
DMI System Manufacturer To Be Filled By O.E.M.
DMI System Product To Be Filled By O.E.M.
DMI System Version To Be Filled By O.E.M.
DMI System Serial Number [ TRIAL VERSION ]
DMI System UUID [ TRIAL VERSION ]
DMI Motherboard Manufacturer ASRock
DMI Motherboard Product N68-S
DMI Motherboard Version
DMI Motherboard Serial Number [ TRIAL VERSION ]
DMI Chassis Manufacturer To Be Filled By O.E.M.
DMI Chassis Version To Be Filled By O.E.M.
DMI Chassis Serial Number [ TRIAL VERSION ]
DMI Chassis Asset Tag [ TRIAL VERSION ]
DMI Chassis Type Desktop Case
DMI Total / Free Memory Sockets 2 / 0

2. Second problem:
At the same time that the above problem started both of my dvd drives started malfunctioning. As soon as I insert a disk the file window pops up. Neither one of them will determine what type of disk is inserted (no application icons will show up when a disk is inserted), and when I double click on the inserted drive it goes straight to the explorer file window and won't open in the correct application. I've already cleared the filters. I've also tried to link the cd and dvd types plus all of the audio and video extensions to the right applications in the file types tab but I can't get this problem corrected.

I have uninstalled both drives and let the drivers reload also, no change.

I use Kaspersky IS full paid version and free Malwarebytes . Ran Malwarebytes today and deleted five objects, I had not run it since the problems started but no change after cleanup. Should I run Combofix and/or Hijackthis as well?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP