Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My computer keeps freezing up


  • Please log in to reply

#31
captainmac1313

captainmac1313

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
The fan on the CPU works. The gfx card fan is on. The other fans in the system are on. I'm guessing a disconnect somewhere between the motherboard and HD. I've checked and re-checked all connections. Nothing was out of place. I hit the power button, everything powers and it sounds like everything is working but again, no boot.
  • 0

Advertisements


#32
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
OK then is your video built on board or is it a add on card?
Do you have access to another computer and\or monitor to check the monitor?
Are you getting any beeps at all yet?
  • 0

#33
captainmac1313

captainmac1313

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
No beeps. My video is extra. I don't have an on board gfx slot anywhere. I built this computer. I switched out gfx cards. I tried a new one. The monitor is ok. I'm going to tske apart the whole computer and put things back together.
  • 0

#34
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Since you are going to take it apart I would suggest a Bench Test of the Motherboard at that point.

Take the motherboard out and place on a piece of cardboard.
Hook only mouse, keyboard, power, monitor, power switch and hd.
Turn on and see if out of the case the video works then.
  • 0

#35
captainmac1313

captainmac1313

    Member

  • Topic Starter
  • Member
  • PipPip
  • 26 posts
I hooked up everything up as asked and still no picture. My USB mouse light does not light up either and I thought that it should when plugged in and turned on. So, does that mean the motherboard is shot?
  • 0

#36
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Sounds to me like the motherboard has died.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP