Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

security breach/system hijack/ spyware detected


  • Please log in to reply

#1
luthien

luthien

    New Member

  • Member
  • Pip
  • 2 posts
I have an Acer laptop, which has Windows XP running on it.
I keep getting messages from the windows antivirus thing saying things like "security breach/system hijack/ spyware detected" but I dont use this, as I would need to pay for it.
I use Avast! And have run both a boot time scan and a scan while the computer is running, and both turned up nothing - what can I do to sort this out?!

Thanks in advance.

Luthien
  • 0

Advertisements


#2
luthien

luthien

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
also, when I try to load anything it says I have to choose the application to run it with which is a problem as I need to load up a programme for my work or I wont get paid this month (I do freelance writing) :S
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP