Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Administrator account is slow, other account isn't.


  • Please log in to reply

#1
Felix07

Felix07

    New Member

  • Member
  • Pip
  • 1 posts
I ran Malwarebytes Antimalware and it removed some rogue programs but ever since, my admin account has been very, very slow. It wasn't this slow even with the rogue programs. I'm using another account and am able to browse as normal although it will get slow at times. The admin, on the other hand, locks up whenever I click on anything. I tried several self-help guides but they eventually pointed me here. If anybody can help, I'd greatly appreciate it. I'm busy during the day but I'll be around in the evenings to try to fix my problem. Thanks in advance.

Edited by Felix07, 13 April 2010 - 10:37 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP